<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="af-ZA"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="af-ZA"><![endif]--> <!--[if !IE]><!--><html class="no-js" lang="af-ZA"><!--<![endif]--><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="https://www.proagri.co.za/new_site/xmlrpc.php"/><link type="text/css" media="all" href="https://www.proagri.co.za/new_site/wp-content/cache/autoptimize/css/autoptimize_580f59d512b078104d53d22982c0b181.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.proagri.co.za/new_site/wp-content/cache/autoptimize/css/autoptimize_4dabfebb45b41405275aef0199968af2.css" rel="stylesheet" /><title>Oktober 2020 se trekker- en stroperverkope - ProAgri</title><link rel="alternate" hreflang="af" href="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" /><link rel="alternate" hreflang="en" href="https://www.proagri.co.za/en/oktober-2020-se-trekker-en-stroperverkope/" /><meta property="og:type" content="article" /><meta property="og:title" content="Oktober 2020 se trekker- en stroperverkope" /><meta property="og:description" content="Trekkerverkope van 789 eenhede in Oktober is aansienlik (37%) meer as die 575 eenhede wat verlede Oktober verkoop is.       Vir die jaar tot dusver is trekkerverkope byna 5% meer as vir dieselfde tydperk verlede jaar.  " /><meta property="og:image" content="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920.jpg" /><meta property="og:url" content="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" /><meta property="og:site_name" content="ProAgri" /><meta property="article:publisher" content="https://www.facebook.com/proagri/" /><meta property="article:published_time" content="2020-11-06T10:17:43+02:00" /><meta property="article:modified_time" content="2020-11-06T10:17:46+02:00" /><meta property="og:updated_time" content="2020-11-06T10:17:46+02:00" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Oktober 2020 se trekker- en stroperverkope"><meta name="twitter:description" content="Trekkerverkope van 789 eenhede in Oktober is aansienlik (37%) meer as die 575 eenhede wat verlede Oktober verkoop is.       Vir die jaar tot dusver is trekkerverkope byna 5% meer as vir dieselfde tydperk verlede jaar.  "><meta name="twitter:image" content="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920.jpg"><meta name="viewport" content="initial-scale=1.0, width=device-width" /><meta name="description" content="Trekkerverkope van 789 eenhede in Oktober is aansienlik (37%) meer as die 575 eenhede wat verlede Oktober verkoop is."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.proagri.co.za/#website","url":"https://www.proagri.co.za/","name":"ProAgri","potentialAction":{"@type":"SearchAction","target":"https://www.proagri.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/#primaryimage","url":"https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/#webpage","url":"https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/","inLanguage":"af-ZA","name":"Oktober 2020 se trekker- en stroperverkope - ProAgri","isPartOf":{"@id":"https://www.proagri.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/#primaryimage"},"datePublished":"2020-11-06T08:17:43+02:00","dateModified":"2020-11-06T08:17:46+02:00","author":{"@id":"https://www.proagri.co.za/#/schema/person/7a61ea97dbcc954657066248a788c44e"},"description":"Trekkerverkope van 789 eenhede in Oktober is aansienlik (37%) meer as die 575 eenhede wat verlede Oktober verkoop is."},{"@type":["Person"],"@id":"https://www.proagri.co.za/#/schema/person/7a61ea97dbcc954657066248a788c44e","name":"Specialist Writer","image":{"@type":"ImageObject","@id":"https://www.proagri.co.za/#authorlogo","url":"https://secure.gravatar.com/avatar/9c6690cd5ae17ac445038c9fb5031600?s=96&d=mm&r=g","caption":"Specialist Writer"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//delivery.proagri-cdn.co.za' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ProAgri &raquo; Feed" href="https://www.proagri.co.za/feed/" /><link rel="alternate" type="application/rss+xml" title="ProAgri &raquo; Comments Feed" href="https://www.proagri.co.za/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ProAgri &raquo; Oktober 2020 se trekker- en stroperverkope Comments Feed" href="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.proagri.co.za\/new_site\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.5' type='text/css' media='all' /><link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=5.3.5' type='text/css' media='all' /> <script type='text/javascript' src='https://www.proagri.co.za/new_site/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.proagri.co.za\/oktober-2020-se-trekker-en-stroperverkope\/","title":"Oktober+2020+se+trekker-+en+stroperverkope","image":"https:\/\/delivery.proagri-cdn.co.za\/new_site\/wp-content\/uploads\/2020\/04\/tractor-3008820_1920.jpg","desc":"Trekkerverkope van 789 eenhede in Oktober is aansienlik (37%) meer as die 575 eenhede wat verlede Oktober verkoop is.\u00a0\u00a0 \n\n\n\nVir die jaar tot dusver is trekkerverkope byna 5% meer as vir dieselfde tydperk verlede jaar.\u00a0\u00a0 \u2026","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"5792e9dbb1","postid":"60668","servertime":"1604651226","ajaxurl":"https:\/\/www.proagri.co.za\/new_site\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.proagri.co.za\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"60668","token":"0ca7050936","debug":""};</script> <link rel='https://api.w.org/' href='https://www.proagri.co.za/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.proagri.co.za/new_site/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.proagri.co.za/?p=60668' /><link rel="alternate" type="application/json+oembed" href="https://www.proagri.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.proagri.co.za%2Foktober-2020-se-trekker-en-stroperverkope%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.proagri.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.proagri.co.za%2Foktober-2020-se-trekker-en-stroperverkope%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.1 stt:64,1;" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.proagri.co.za/new_site/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '60668';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Oktober+2020+se+trekker-+en+stroperverkope';
	window._wp_rp_post_tags = ['stroperverkope', 'trekerverkope', 'trekker', 'nuus', 'somer', '25', 'nou', 'wat', '2020', 'teen', 'pin', 'hor', '5', 'tot', '575', 'en', 'van', 'se', 'die'];
	window._wp_rp_promoted_content = true;</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.proagri.co.za/new_site/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



    ga('create', 'UA-1767478-7', 'auto');

    ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3232035/PA_LB', [728, 90], 'div-gpt-ad-1511878580904-0').addService(googletag.pubads());
    googletag.defineSlot('/3232035/PA_MR', [300, 250], 'div-gpt-ad-1511878580904-1').addService(googletag.pubads());
    googletag.defineSlot('/3232035/1', [300, 250], 'div-gpt-ad-1511878580904-2').addService(googletag.pubads());
    googletag.defineSlot('/3232035/ProAgri_Leaderboard', [728, 90], 'div-gpt-ad-1511878580904-3').addService(googletag.pubads());
    googletag.defineSlot('/3232035/ProAgri_Medium_Rectangle', [300, 250], 'div-gpt-ad-1511878580904-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>/**
* Function that tracks a click on an outbound link in Analytics.
*/
var trackOutboundLink = function(url) {
  ga('send', 'event', 'outbound', 'click', url, {
    'transport': 'beacon',
    'hitCallback': function(){document.location = href;}
 });
}</script> </head><body class="post-template-default single single-post postid-60668 single-format-standard snax-hoverable g1-layout-boxed g1-hoverable g1-has-mobile-logo wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div class="g1-body-inner"><div id="page"><aside class="g1-row g1-sharebar g1-sharebar-off"><div class="g1-row-inner"><div class="g1-column g1-sharebar-inner"></div></div><div class="g1-row-background"></div></aside><div class="g1-row g1-row-layout-page g1-preheader g1-preheader-original"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal"><ul><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-af wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" class="wpml-ls-link"><span class="wpml-ls-native">Afrikaans</span></a></li><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/en/oktober-2020-se-trekker-en-stroperverkope/" class="wpml-ls-link"><span class="wpml-ls-native">English</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>Engels<span class="wpml-ls-bracket">)</span></span></a></li></ul></div></div></div><div class="g1-row-background"></div></div><div class="g1-header g1-header-mobile-01 g1-row g1-row-layout-page"><div class="g1-row-inner"><div class="g1-column"><div class="g1-id"><p class="g1-mega g1-mega-2nd site-title"> <a class="g1-logo-wrapper"
 href="https://www.proagri.co.za/" rel="home"> <img class="g1-logo g1-logo-default" width="566" height="82" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo-HDPI.png 2x,https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png 1x" alt="ProAgri" /> </a></p></div><nav class="g1-quick-nav g1-quick-nav-short"><ul class="g1-quick-nav-menu"><li class="menu-item menu-item-type-g1-latest "> <a href="https://www.proagri.co.za"> <span class="entry-flag entry-flag-latest"></span> Latest </a></li><li class="menu-item menu-item-type-g1-popular "> <a href="https://www.proagri.co.za/gewild/"> <span class="entry-flag entry-flag-popular"></span> GEWILD </a></li><li class="menu-item menu-item-type-g1-trending "> <a href="https://www.proagri.co.za/aanbeveel/"> <span class="entry-flag entry-flag-trending"></span> AANBEVEEL </a></li></ul></nav></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-navbar"><div class="g1-row-inner"><div class="g1-column g1-dropable"> <a class="g1-hamburger g1-hamburger-show" href="#"> <span class="g1-hamburger-icon"></span> <span class="g1-hamburger-label">Menu</span> </a> <a class="g1-logo-small-wrapper" href="https://www.proagri.co.za/"> <img class="g1-logo-small" width="300" height="109" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png 2x,https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png 1x" alt="" /> </a><nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-26955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-26955"><a href="https://www.proagri.co.za/af">Tuis</a></li><li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-26898"><a href="https://www.proagri.co.za/category/nuus/">Nuus</a></li><li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-26899"><a href="https://www.proagri.co.za/category/artikels/">Artikels</a><ul class="sub-menu"><li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26900"><a href="https://www.proagri.co.za/category/meganisasie/">Meganisasie</a><ul class="sub-menu"><li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.proagri.co.za/category/grondbewerking/">Grondbewerking</a></li><li id="menu-item-26902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26902"><a href="https://www.proagri.co.za/category/planttoerusting/">Planttoerusting</a></li><li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="https://www.proagri.co.za/category/strooptoerusting/">Strooptoerusting</a></li><li id="menu-item-26904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26904"><a href="https://www.proagri.co.za/category/trekkers/">Trekkers</a></li><li id="menu-item-26905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26905"><a href="https://www.proagri.co.za/category/voerproduksie-en-hantering/">Voerproduksie en -hantering</a></li></ul></li><li id="menu-item-26906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26906"><a href="https://www.proagri.co.za/category/gewasproduksie/">Gewasproduksie</a><ul class="sub-menu"><li id="menu-item-26907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26907"><a href="https://www.proagri.co.za/category/saad/">Saad</a></li><li id="menu-item-26908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26908"><a href="https://www.proagri.co.za/category/kunsmis/">Kunsmis</a></li><li id="menu-item-26909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26909"><a href="https://www.proagri.co.za/category/plaagbestryders/">Plaagbestryders</a></li><li id="menu-item-26910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26910"><a href="https://www.proagri.co.za/category/tonnels/">Tonnels</a></li></ul></li><li id="menu-item-26911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26911"><a href="https://www.proagri.co.za/category/hulpbronbestuur/">Hulpbronbestuur</a><ul class="sub-menu"><li id="menu-item-26912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26912"><a href="https://www.proagri.co.za/category/energie/">Energie</a></li><li id="menu-item-26913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26913"><a href="https://www.proagri.co.za/category/arbeid/">Arbeid</a></li><li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26914"><a href="https://www.proagri.co.za/category/grond/">Grond</a></li><li id="menu-item-26915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26915"><a href="https://www.proagri.co.za/category/veiligheid/">Veiligheid</a></li><li id="menu-item-26916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26916"><a href="https://www.proagri.co.za/category/versekering/">Versekering</a></li><li id="menu-item-26917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26917"><a href="https://www.proagri.co.za/category/water-af/">Water</a></li></ul></li><li id="menu-item-26918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26918"><a href="https://www.proagri.co.za/category/besproeiing/">Besproeiing</a></li><li id="menu-item-26919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26919"><a href="https://www.proagri.co.za/category/vee-wild/">Vee &#038; Wild</a><ul class="sub-menu"><li id="menu-item-26920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26920"><a href="https://www.proagri.co.za/category/dieregesondheid/">Dieregesondheid</a></li><li id="menu-item-26921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26921"><a href="https://www.proagri.co.za/category/vee-en-rasse/">Vee en rasse</a></li><li id="menu-item-26922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26922"><a href="https://www.proagri.co.za/category/veehanteringsgeriewe/">Veehanteringsgeriewe</a></li><li id="menu-item-26923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26923"><a href="https://www.proagri.co.za/category/voeding/">Voeding</a></li><li id="menu-item-26924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26924"><a href="https://www.proagri.co.za/category/wild/">Wild</a></li></ul></li><li id="menu-item-26925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26925"><a href="https://www.proagri.co.za/category/wiele/">Wiele</a></li></ul></li><li id="menu-item-26926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-26926"><a href="https://www.proagri.co.za/category/grappe/">Grappe</a></li><li id="menu-item-26927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-26927"><a href="https://www.proagri.co.za/category/resepte/">Resepte</a><ul class="sub-menu"><li id="menu-item-26928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26928"><a href="https://www.proagri.co.za/category/resepte/ontbyt/">Ontbyt</a></li><li id="menu-item-26929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26929"><a href="https://www.proagri.co.za/category/resepte/voorgereg/">Voorgereg</a></li><li id="menu-item-26930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26930"><a href="https://www.proagri.co.za/category/resepte/hoofgereg/">Hoofgereg</a></li><li id="menu-item-26931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26931"><a href="https://www.proagri.co.za/category/resepte/bykosse/">Bykosse</a></li><li id="menu-item-26932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26932"><a href="https://www.proagri.co.za/category/resepte/ligte-etes/">Ligte Etes</a></li><li id="menu-item-26933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26933"><a href="https://www.proagri.co.za/category/resepte/slaai/">Slaai</a></li><li id="menu-item-26934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26934"><a href="https://www.proagri.co.za/category/resepte/nagereg/">Nagereg</a></li><li id="menu-item-26935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26935"><a href="https://www.proagri.co.za/category/resepte/gebak/">Gebak</a></li><li id="menu-item-26936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26936"><a href="https://www.proagri.co.za/category/resepte/sop/">Sop</a></li></ul></li><li id="menu-item-26937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-26937"><a href="https://www.proagri.co.za/category/landboukalender/">Landboukalender</a></li><li id="menu-item-26938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-26938"><a href="https://www.proagri.co.za/category/videos-af/">Video&#8217;s</a><ul class="sub-menu"><li id="menu-item-26939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26939"><a href="https://www.proagri.co.za/category/videos-af/meganisasie-videos/">Meganisasie Videos</a></li><li id="menu-item-26940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26940"><a href="https://www.proagri.co.za/category/videos-af/gewasproduksie-videos/">Gewasproduksie Videos</a></li><li id="menu-item-26941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26941"><a href="https://www.proagri.co.za/category/videos-af/hulpbronbestuur-videos/">Hulpbronbestuur Videos</a></li><li id="menu-item-26942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26942"><a href="https://www.proagri.co.za/category/videos-af/vee-en-wild-videos/">Vee en Wild Videos</a></li></ul></li><li id="menu-item-26943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-26943"><a href="https://www.proagri.co.za/category/tydskrif/">Tydskrif</a><ul class="sub-menu"><li id="menu-item-26944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26944"><a href="https://www.proagri.co.za/category/tydskrif-rsa/">Tydskrif (RSA)</a></li><li id="menu-item-28109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28109"><a href="https://www.proagri.co.za/category/zambia/">Tydskrif (Zambië)</a></li><li id="menu-item-27991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27991"><a target="_blank" rel="noopener noreferrer" href="http://www.agri4all.com">Agri4all.com</a></li></ul></li><li id="menu-item-28111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-28111"><a href="https://www.proagri.co.za/category/zambia/">Zambië</a></li><li id="menu-item-26970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-26970"><a href="https://www.proagri.co.za/kontak/">Kontak ons</a></li></ul></nav><div class="g1-drop g1-drop-before g1-drop-the-search"> <a class="g1-drop-toggle" href="https://www.proagri.co.za/?s="> <i class="g1-drop-toggle-icon"></i>Search <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><div role="search" class="search-form-wrapper"><form method="get"
 class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
 action="https://www.proagri.co.za/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
 placeholder="Search &hellip;"
 value="" name="s"
 title="Search for:"/> </label> <button class="search-submit">Search</button></form><div class="g1-searches g1-searches-ajax"></div></div></div></div><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/proagri/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/ProAgri_SA" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/boerslim/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="https://www.youtube.com/user/ProAgrivideo/videos" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a></li></ul></div></div></div><aside class="g1-row g1-row-layout-page g1-featured-row"><div class="g1-row-inner"><div class="g1-column"><h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Most viewed stories</h2><div class="g1-featured g1-featured-6 g1-featured-start"><ul class="g1-featured-items"><li class="g1-featured-item"><article class="entry-tpl-gridxs post-25466 post type-post status-publish format-standard has-post-thumbnail category-nagereg category-resepte"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/maklike-staatmaker-malva-poeding/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/11/20171112_162537-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="malva-poeding" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/11/20171112_162537-192x96.jpg 192w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/11/20171112_162537-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/maklike-staatmaker-malva-poeding/" rel="bookmark">Maklike, staatmaker malva-poeding</a></h3></header></article></li><li class="g1-featured-item"><article class="entry-tpl-gridxs post-24352 post type-post status-publish format-standard has-post-thumbnail category-gebak category-resepte"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/maklike-soetkoekies/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/08/20161130_145548-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="soetkoekies" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/08/20161130_145548-192x96.jpg 192w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/08/20161130_145548-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/maklike-soetkoekies/" rel="bookmark">Maklike soetkoekies</a></h3></header></article></li><li class="g1-featured-item"><article class="entry-tpl-gridxs post-163 post type-post status-publish format-standard has-post-thumbnail category-news"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/en/die-lekkerste-frikkadelle-ooit/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2014/06/Proagri-Frikkadelle-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2014/06/Proagri-Frikkadelle-192x96.jpg 192w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2014/06/Proagri-Frikkadelle-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/en/die-lekkerste-frikkadelle-ooit/" rel="bookmark">Die lekkerste frikkadelle ooit</a></h3></header></article></li><li class="g1-featured-item"><article class="entry-tpl-gridxs post-39082 post type-post status-publish format-standard has-post-thumbnail category-articles category-resource-management tag-agri-frequencies"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/en/agri-frequencies-crystal-technology-combats-pests-without-poison/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2019/02/agri-frequencies-1-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2019/02/agri-frequencies-1-1-192x96.jpg 192w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2019/02/agri-frequencies-1-1-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/en/agri-frequencies-crystal-technology-combats-pests-without-poison/" rel="bookmark">Agri Frequencies: Crystal technology combats pests without poison</a></h3></header></article></li><li class="g1-featured-item"><article class="entry-tpl-gridxs post-11328 post type-post status-publish format-standard category-news"><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/en/raai-raai-riepa/" rel="bookmark">Raai-raai-Riepa</a></h3></header></article></li><li class="g1-featured-item"><article class="entry-tpl-gridxs post-56801 post type-post status-publish format-standard has-post-thumbnail category-articles category-stock-and-game-farming tag-commercial-egg-production tag-poultry"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/en/making-profit-from-poultry-part-3-commercial-egg-production/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/07/egg-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/07/egg-1-192x96.jpg 192w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/07/egg-1-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/en/making-profit-from-poultry-part-3-commercial-egg-production/" rel="bookmark">Making profit from poultry &#8211; Part 3: Commercial egg production</a></h3></header></article></li></ul> <a href="#" class="g1-featured-arrow g1-featured-arrow-prev">Previous</a> <a href="#" class="g1-featured-arrow g1-featured-arrow-next">Next</a><div class="g1-featured-fade g1-featured-fade-before"></div><div class="g1-featured-fade g1-featured-fade-after"></div></div></div></div><div class="g1-row-background"></div></aside><div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area"><div class="g1-row-inner"><div class="g1-column"><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><div id="div-gpt-ad-1511878580904-0" style="height:90px; width:728px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511878580904-0'); });</script> </div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-row-padding-m"><div class="g1-row-background"></div><div class="g1-row-inner"><div class="g1-column g1-column-2of3" id="primary"><div id="content" role="main"><nav class="g1-breadcrumbs g1-meta"><p class="g1-breadcrumbs-label">You are here:</p><ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="https://www.proagri.co.za/"> <span itemprop="name">Home</span><meta itemprop="position" content="1" /> </a></li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="https://www.proagri.co.za/category/nuus/"> <span itemprop="name">Nuus</span><meta itemprop="position" content="2" /> </a></li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <span itemprop="name">Oktober 2020 se trekker- en stroperverkope</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" /></li></ol></nav><article id="post-60668" class="entry-tpl-classic-v2 post-60668 post type-post status-publish format-standard has-post-thumbnail category-nuus tag-stroperverkope-af tag-trekerverkope tag-trekker-2" itemscope="" itemtype="http://schema.org/Article"><header class="entry-header entry-header-02"> <span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.proagri.co.za/category/nuus/" class="entry-category entry-category-item-4047"><span itemprop="articleSection">Nuus</span></a></span></span><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Oktober 2020 se trekker- en stroperverkope</h1><p class="entry-meta entry-meta-m"> <span class="entry-meta-wrap"> <span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"> <span class="entry-meta-label">by</span> <a href="https://www.proagri.co.za/author/specialist-writer/" title="Posts by Specialist Writer" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/9c6690cd5ae17ac445038c9fb5031600?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c6690cd5ae17ac445038c9fb5031600?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <strong itemprop="name">Specialist Writer</strong> </a> </span> <time class="entry-date" datetime="2020-11-06T10:17:43" itemprop="datePublished">6th November 2020, 10:17 am</time> </span> <span class="entry-meta-wrap"> <span class="entry-comments-link entry-comments-link-0"><a href="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/#respond"><strong>0</strong> <span>Comments</span></a></span> </span></p></header><div class="g1-wrapper-with-stickies"><div class="entry-essentials"><figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 66.62269129%;"><img width="758" height="505" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-758x505.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-758x505.jpg 758w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-300x200.jpg 300w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-1024x683.jpg 1024w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-768x512.jpg 768w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-1536x1024.jpg 1536w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-364x243.jpg 364w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-608x405.jpg 608w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920-1152x768.jpg 1152w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920.jpg 1920w" sizes="(max-width: 758px) 100vw, 758px" /></span></span><meta itemprop="url" content="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/04/tractor-3008820_1920.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1280" /><figcaption class="wp-caption-text">Foto: Pixabay</figcaption></figure><div class="entry-content g1-typography-xl" itemprop="articleBody"><p class="wpml-ls-statics-post_translations wpml-ls">This post is also available in: <span class="wpml-ls-slot-post_translations wpml-ls-item wpml-ls-item-en wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-post-translations"><a href="https://www.proagri.co.za/en/oktober-2020-se-trekker-en-stroperverkope/" class="wpml-ls-link"><span class="wpml-ls-native">English</span></a></span></p><p><strong>Trekkerverkope van 789 eenhede in Oktober is aansienlik (37%) meer as die 575 eenhede wat verlede Oktober verkoop is.   </strong></p><p>Vir die jaar tot dusver is trekkerverkope byna 5% meer as vir dieselfde tydperk verlede jaar.  </p><p>In Oktober is 26 stroper-eenhede verkoop, aansienlik meer as die 11 eenhede wat verlede Oktober verkoop is.   Vir die jaar tot dusver is stroperverkope nou 25% meer as vir die ooreenstemmende tydperk verlede jaar.</p><p>Dié volgehoue tendens in hoër verkope weerspieël die positiewe sentiment in die mark. Goeie oeste is ingebring in die meeste van die somergewasgebiede, terwyl wintergewasse goed lyk in die meeste gebiede, veral in die westelike dele van die Kaap.  Weervooruitsigte vir die komende somer, in somerreënvalgebiede lyk ook bemoedigend.  Algehele ramings vir die 2020-kalenderjaar lyk beslis nou beter, met verkope teen soortgelyke of hoër vlakke as in 2019.</p><p><em>Bron: Suid-Afrikaanse Landboumasjinerieassosiasie</em></p><div class="snax snax-post-container"></div><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-37057" data-post-type="none" ><a href="https://www.proagri.co.za/wolmark-styg-4/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2018/11/wol-2-uitstaande-150x150.jpg" alt="Wolmark styg" width="150" height="150" /></a><a href="https://www.proagri.co.za/wolmark-styg-4/" class="wp_rp_title">Wolmark styg</a></li><li data-position="1" data-poid="in-36775" data-post-type="none" ><a href="https://www.proagri.co.za/wolmark-styg-3/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2018/11/wol-uitstaande-1-150x150.jpg" alt="Wolmark styg" width="150" height="150" /></a><a href="https://www.proagri.co.za/wolmark-styg-3/" class="wp_rp_title">Wolmark styg</a></li><li data-position="2" data-poid="in-19300" data-post-type="none" ><a href="https://www.proagri.co.za/en/nuutste-oesskattings-meestal-laer-verlede-jaar/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2016/10/mielies-1-150x150.jpg" alt="Nuutste oesskattings: meestal laer as verlede jaar" width="150" height="150" /></a><a href="https://www.proagri.co.za/en/nuutste-oesskattings-meestal-laer-verlede-jaar/" class="wp_rp_title">Nuutste oesskattings: meestal laer as verlede jaar</a></li><li data-position="3" data-poid="in-39907" data-post-type="none" ><a href="https://www.proagri.co.za/trekkerverkope-vir-maart-is-17-minder-as-in-2018/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2019/04/trekker-150x150.jpg" alt="Trekkerverkope vir Maart is 17% minder as in 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/trekkerverkope-vir-maart-is-17-minder-as-in-2018/" class="wp_rp_title">Trekkerverkope vir Maart is 17% minder as in 2018</a></li><li data-position="4" data-poid="in-25862" data-post-type="none" ><a href="https://www.proagri.co.za/en/25862-2/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/12/tractor_clip_art_18056-150x150.jpg" alt="Trekker- en stroperverkope meer as in 2016" width="150" height="150" /></a><a href="https://www.proagri.co.za/en/25862-2/" class="wp_rp_title">Trekker- en stroperverkope meer as in 2016</a></li><li data-position="5" data-poid="in-26124" data-post-type="none" ><a href="https://www.proagri.co.za/en/meer-trekkers-en-stropers-2017-2016-verkoop/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2018/01/tractor_clip_art_18056-150x150.jpg" alt="Meer trekkers en stropers in 2017 as 2016 verkoop" width="150" height="150" /></a><a href="https://www.proagri.co.za/en/meer-trekkers-en-stropers-2017-2016-verkoop/" class="wp_rp_title">Meer trekkers en stropers in 2017 as 2016 verkoop</a></li></ul></div></div></div></div><div class="entry-actions"><aside class="mashsb-container mashsb-side mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.proagri.co.za%2Foktober-2020-se-trekker-en-stroperverkope%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Oktober%202020%20se%20trekker-%20en%20stroperverkope&url=https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div></aside></div></div><div class="entry-after-content"><p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.proagri.co.za/tag/stroperverkope-af/" class="entry-tag entry-tag-4091">stroperverkope</a><a href="https://www.proagri.co.za/tag/trekerverkope/" class="entry-tag entry-tag-8261">trekerverkope</a><a href="https://www.proagri.co.za/tag/trekker-2/" class="entry-tag entry-tag-6364">trekker</a></span></p><nav class="g1-nav-single"><div class="g1-nav-single-inner"><p class="g1-single-nav-label">See more</p><ul class="g1-nav-single-links"><li class="g1-nav-single-prev"><a href="https://www.proagri.co.za/vinoveritas-deur-ctp-toep-reuse-sprong-vir-veritas-aanlyn-wynverkope/" rel="prev"><strong>Previous article</strong> <span class="g1-gamma g1-gamma-1st">VinoVeritas deur CTP Toep – reuse sprong vir Veritas aanlyn-wynverkope</span></a></li><li class="g1-nav-single-next"></li></ul></div></nav><div class="snax snax-post-container"><div class="snax-voting-container"><h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2><div class="snax-voting snax-voting-large"><div class="snax-voting-score snax-voting-score-0"> <strong>0</strong> points</div> <a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="60668" data-snax-author-id="0" data-snax-nonce="eb4569ba32">Upvote</a> <a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="60668" data-snax-author-id="0" data-snax-nonce="eb4569ba32">Downvote</a><div class="snax-voting-details"><p>Total votes: 0</p><p>Upvotes: 0</p><p>Upvotes percentage: 0.000000%</p><p>Downvotes: 0</p><p>Downvotes percentage: 0.000000%</p></div></div></div></div><div class="g1-comments" id="comments-section"><section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title g1-beta g1-beta-2nd">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oktober-2020-se-trekker-en-stroperverkope/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.proagri.co.za/new_site/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><input name="wpml_language_code" type="hidden" value="af" /><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60668' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="482d085885" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p></form></div></section></div><meta itemprop="mainEntityOfPage" content="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/"/><meta itemprop="dateModified"
 content="2020-11-06T10:17:46"/> <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="ProAgri" /><meta itemprop="url" content="https://www.proagri.co.za" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png" /> </span> </span></div></article> <a class="g1-teaser g1-teaser-prev" href="https://www.proagri.co.za/vinoveritas-deur-ctp-toep-reuse-sprong-vir-veritas-aanlyn-wynverkope/"><div class="g1-teaser-arrow"></div><article class="entry-tpl-listxxs post-60662 post type-post status-publish format-standard has-post-thumbnail category-nuus tag-ctp-toep tag-veritas-aanlyn-wynverkope tag-vinoveritas"><figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/11/VeritasApp-artwork-2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/11/VeritasApp-artwork-2-150x150.png 150w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/11/VeritasApp-artwork-2-192x192.png 192w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/11/VeritasApp-artwork-2-384x384.png 384w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/11/VeritasApp-artwork-2-110x110.png 110w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/11/VeritasApp-artwork-2-220x220.png 220w, https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2020/11/VeritasApp-artwork-2-311x311.png 311w" sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure><header class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">VinoVeritas deur CTP Toep – reuse sprong vir Veritas aanlyn-wynverkope</h3></header></article> </a></div></div><div id="secondary" class="g1-column g1-column-1of3"><aside id="wp_related_posts_widget" class="widget widget_wp_related_posts"><div class="wp_rp_wrap  wp_rp_vertical_m" ><div class="wp_rp_content"><header><h2 class="g1-delta g1-delta-2nd widgettitle">More from my site</h2></header><ul class="related_post wp_rp"><li data-position="0" data-poid="in-37057" data-post-type="none" ><a href="https://www.proagri.co.za/wolmark-styg-4/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2018/11/wol-2-uitstaande-150x150.jpg" alt="Wolmark styg" width="150" height="150" /></a><a href="https://www.proagri.co.za/wolmark-styg-4/" class="wp_rp_title">Wolmark styg</a></li><li data-position="1" data-poid="in-36775" data-post-type="none" ><a href="https://www.proagri.co.za/wolmark-styg-3/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2018/11/wol-uitstaande-1-150x150.jpg" alt="Wolmark styg" width="150" height="150" /></a><a href="https://www.proagri.co.za/wolmark-styg-3/" class="wp_rp_title">Wolmark styg</a></li><li data-position="2" data-poid="in-19300" data-post-type="none" ><a href="https://www.proagri.co.za/en/nuutste-oesskattings-meestal-laer-verlede-jaar/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2016/10/mielies-1-150x150.jpg" alt="Nuutste oesskattings: meestal laer as verlede jaar" width="150" height="150" /></a><a href="https://www.proagri.co.za/en/nuutste-oesskattings-meestal-laer-verlede-jaar/" class="wp_rp_title">Nuutste oesskattings: meestal laer as verlede jaar</a></li><li data-position="3" data-poid="in-39907" data-post-type="none" ><a href="https://www.proagri.co.za/trekkerverkope-vir-maart-is-17-minder-as-in-2018/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2019/04/trekker-150x150.jpg" alt="Trekkerverkope vir Maart is 17% minder as in 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/trekkerverkope-vir-maart-is-17-minder-as-in-2018/" class="wp_rp_title">Trekkerverkope vir Maart is 17% minder as in 2018</a></li><li data-position="4" data-poid="in-25862" data-post-type="none" ><a href="https://www.proagri.co.za/en/25862-2/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2017/12/tractor_clip_art_18056-150x150.jpg" alt="Trekker- en stroperverkope meer as in 2016" width="150" height="150" /></a><a href="https://www.proagri.co.za/en/25862-2/" class="wp_rp_title">Trekker- en stroperverkope meer as in 2016</a></li><li data-position="5" data-poid="in-26124" data-post-type="none" ><a href="https://www.proagri.co.za/en/meer-trekkers-en-stropers-2017-2016-verkoop/" class="wp_rp_thumbnail"><img src="https://delivery.proagri-cdn.co.za/new_site/wp-content/uploads/2018/01/tractor_clip_art_18056-150x150.jpg" alt="Meer trekkers en stropers in 2017 as 2016 verkoop" width="150" height="150" /></a><a href="https://www.proagri.co.za/en/meer-trekkers-en-stropers-2017-2016-verkoop/" class="wp_rp_title">Meer trekkers en stropers in 2017 as 2016 verkoop</a></li></ul></div></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><header><h2 class="g1-delta g1-delta-2nd widgettitle">TAGS / SLEUTELWOORDE</h2></header><div class="tagcloud"><a href="https://www.proagri.co.za/tag/afrikaanse-grappe-af/" class="tag-cloud-link tag-link-4096 tag-link-position-1" style="font-size: 22pt;" aria-label="Afrikaanse grappe (82 items)">Afrikaanse grappe</a> <a href="https://www.proagri.co.za/tag/agri-frequencies/" class="tag-cloud-link tag-link-5030 tag-link-position-2" style="font-size: 11.95652173913pt;" aria-label="Agri Frequencies (17 items)">Agri Frequencies</a> <a href="https://www.proagri.co.za/tag/agrilag-af/" class="tag-cloud-link tag-link-4092 tag-link-position-3" style="font-size: 22pt;" aria-label="Agrilag (82 items)">Agrilag</a> <a href="https://www.proagri.co.za/tag/agri-sa-af/" class="tag-cloud-link tag-link-4192 tag-link-position-4" style="font-size: 20.326086956522pt;" aria-label="Agri SA (64 items)">Agri SA</a> <a href="https://www.proagri.co.za/tag/boere-af/" class="tag-cloud-link tag-link-4117 tag-link-position-5" style="font-size: 11.95652173913pt;" aria-label="boere (17 items)">boere</a> <a href="https://www.proagri.co.za/tag/bokhaar-af/" class="tag-cloud-link tag-link-4157 tag-link-position-6" style="font-size: 11.04347826087pt;" aria-label="bokhaar (15 items)">bokhaar</a> <a href="https://www.proagri.co.za/tag/bokhaarmark-af/" class="tag-cloud-link tag-link-4158 tag-link-position-7" style="font-size: 11.95652173913pt;" aria-label="bokhaarmark (17 items)">bokhaarmark</a> <a href="https://www.proagri.co.za/tag/bonnox-af/" class="tag-cloud-link tag-link-4184 tag-link-position-8" style="font-size: 11.5pt;" aria-label="bonnox (16 items)">bonnox</a> <a href="https://www.proagri.co.za/tag/claas-af/" class="tag-cloud-link tag-link-4227 tag-link-position-9" style="font-size: 12.869565217391pt;" aria-label="CLAAS (20 items)">CLAAS</a> <a href="https://www.proagri.co.za/tag/covid-19/" class="tag-cloud-link tag-link-7001 tag-link-position-10" style="font-size: 16.978260869565pt;" aria-label="Covid-19 (38 items)">Covid-19</a> <a href="https://www.proagri.co.za/tag/domboer-af/" class="tag-cloud-link tag-link-4094 tag-link-position-11" style="font-size: 19.260869565217pt;" aria-label="domboer (54 items)">domboer</a> <a href="https://www.proagri.co.za/tag/droogte-af/" class="tag-cloud-link tag-link-4307 tag-link-position-12" style="font-size: 12.260869565217pt;" aria-label="Droogte (18 items)">Droogte</a> <a href="https://www.proagri.co.za/tag/free-state-agriculture/" class="tag-cloud-link tag-link-5391 tag-link-position-13" style="font-size: 9.2173913043478pt;" aria-label="Free State Agriculture (11 items)">Free State Agriculture</a> <a href="https://www.proagri.co.za/tag/fsa/" class="tag-cloud-link tag-link-5418 tag-link-position-14" style="font-size: 8pt;" aria-label="FSA (9 items)">FSA</a> <a href="https://www.proagri.co.za/tag/grappe-af/" class="tag-cloud-link tag-link-4093 tag-link-position-15" style="font-size: 22pt;" aria-label="grappe (82 items)">grappe</a> <a href="https://www.proagri.co.za/tag/grond-af/" class="tag-cloud-link tag-link-4119 tag-link-position-16" style="font-size: 9.6739130434783pt;" aria-label="grond (12 items)">grond</a> <a href="https://www.proagri.co.za/tag/john-deere-af/" class="tag-cloud-link tag-link-4231 tag-link-position-17" style="font-size: 18.04347826087pt;" aria-label="John Deere (45 items)">John Deere</a> <a href="https://www.proagri.co.za/tag/johndeereafrica/" class="tag-cloud-link tag-link-7937 tag-link-position-18" style="font-size: 8.6086956521739pt;" aria-label="JohnDeereAfrica (10 items)">JohnDeereAfrica</a> <a href="https://www.proagri.co.za/tag/kubota-af/" class="tag-cloud-link tag-link-4233 tag-link-position-19" style="font-size: 13.478260869565pt;" aria-label="Kubota (22 items)">Kubota</a> <a href="https://www.proagri.co.za/tag/landbou-af/" class="tag-cloud-link tag-link-4162 tag-link-position-20" style="font-size: 9.6739130434783pt;" aria-label="landbou (12 items)">landbou</a> <a href="https://www.proagri.co.za/tag/livestock-af/" class="tag-cloud-link tag-link-4343 tag-link-position-21" style="font-size: 9.6739130434783pt;" aria-label="livestock (12 items)">livestock</a> <a href="https://www.proagri.co.za/tag/merino-wol-af/" class="tag-cloud-link tag-link-4102 tag-link-position-22" style="font-size: 13.173913043478pt;" aria-label="merino wol (21 items)">merino wol</a> <a href="https://www.proagri.co.za/tag/merinowol-2/" class="tag-cloud-link tag-link-5467 tag-link-position-23" style="font-size: 10.282608695652pt;" aria-label="merinowol (13 items)">merinowol</a> <a href="https://www.proagri.co.za/tag/mielies-af/" class="tag-cloud-link tag-link-4197 tag-link-position-24" style="font-size: 10.739130434783pt;" aria-label="mielies (14 items)">mielies</a> <a href="https://www.proagri.co.za/tag/nampo-af/" class="tag-cloud-link tag-link-4132 tag-link-position-25" style="font-size: 15.45652173913pt;" aria-label="nampo (30 items)">nampo</a> <a href="https://www.proagri.co.za/tag/onteiening-sonder-vergoeding-af/" class="tag-cloud-link tag-link-4188 tag-link-position-26" style="font-size: 8.6086956521739pt;" aria-label="onteiening sonder vergoeding (10 items)">onteiening sonder vergoeding</a> <a href="https://www.proagri.co.za/tag/plaasaanvalle-af/" class="tag-cloud-link tag-link-4298 tag-link-position-27" style="font-size: 12.869565217391pt;" aria-label="plaasaanvalle (20 items)">plaasaanvalle</a> <a href="https://www.proagri.co.za/tag/reinke/" class="tag-cloud-link tag-link-5727 tag-link-position-28" style="font-size: 12.565217391304pt;" aria-label="Reinke (19 items)">Reinke</a> <a href="https://www.proagri.co.za/tag/saai/" class="tag-cloud-link tag-link-5412 tag-link-position-29" style="font-size: 14.239130434783pt;" aria-label="SAAI (25 items)">SAAI</a> <a href="https://www.proagri.co.za/tag/scania-af/" class="tag-cloud-link tag-link-4220 tag-link-position-30" style="font-size: 13.478260869565pt;" aria-label="scania (22 items)">scania</a> <a href="https://www.proagri.co.za/tag/stropers-af/" class="tag-cloud-link tag-link-4089 tag-link-position-31" style="font-size: 12.869565217391pt;" aria-label="stropers (20 items)">stropers</a> <a href="https://www.proagri.co.za/tag/stroperverkope-af/" class="tag-cloud-link tag-link-4091 tag-link-position-32" style="font-size: 12.869565217391pt;" aria-label="stroperverkope (20 items)">stroperverkope</a> <a href="https://www.proagri.co.za/tag/timac-agro/" class="tag-cloud-link tag-link-4925 tag-link-position-33" style="font-size: 8pt;" aria-label="Timac Agro (9 items)">Timac Agro</a> <a href="https://www.proagri.co.za/tag/tlu-sa-af/" class="tag-cloud-link tag-link-4122 tag-link-position-34" style="font-size: 18.95652173913pt;" aria-label="TLU SA (51 items)">TLU SA</a> <a href="https://www.proagri.co.za/tag/trekkers-af/" class="tag-cloud-link tag-link-4085 tag-link-position-35" style="font-size: 16.673913043478pt;" aria-label="trekkers (36 items)">trekkers</a> <a href="https://www.proagri.co.za/tag/trekkerverkope-af/" class="tag-cloud-link tag-link-4088 tag-link-position-36" style="font-size: 13.173913043478pt;" aria-label="trekkerverkope (21 items)">trekkerverkope</a> <a href="https://www.proagri.co.za/tag/valtrac-af/" class="tag-cloud-link tag-link-4236 tag-link-position-37" style="font-size: 11.95652173913pt;" aria-label="Valtrac (17 items)">Valtrac</a> <a href="https://www.proagri.co.za/tag/vragmotors-af/" class="tag-cloud-link tag-link-4134 tag-link-position-38" style="font-size: 10.282608695652pt;" aria-label="Vragmotors (13 items)">Vragmotors</a> <a href="https://www.proagri.co.za/tag/vrystaat-af/" class="tag-cloud-link tag-link-4169 tag-link-position-39" style="font-size: 10.739130434783pt;" aria-label="vrystaat (14 items)">vrystaat</a> <a href="https://www.proagri.co.za/tag/vrystaat-landbou-af/" class="tag-cloud-link tag-link-4179 tag-link-position-40" style="font-size: 10.739130434783pt;" aria-label="Vrystaat Landbou (14 items)">Vrystaat Landbou</a> <a href="https://www.proagri.co.za/tag/wol-af/" class="tag-cloud-link tag-link-4099 tag-link-position-41" style="font-size: 14.54347826087pt;" aria-label="wol (26 items)">wol</a> <a href="https://www.proagri.co.za/tag/wolmark-af/" class="tag-cloud-link tag-link-4090 tag-link-position-42" style="font-size: 17.891304347826pt;" aria-label="wolmark (44 items)">wolmark</a> <a href="https://www.proagri.co.za/tag/wolmark-daal-af/" class="tag-cloud-link tag-link-4104 tag-link-position-43" style="font-size: 14.239130434783pt;" aria-label="wolmark daal (25 items)">wolmark daal</a> <a href="https://www.proagri.co.za/tag/wolmark-styg-af/" class="tag-cloud-link tag-link-4189 tag-link-position-44" style="font-size: 13.782608695652pt;" aria-label="wolmark styg (23 items)">wolmark styg</a> <a href="https://www.proagri.co.za/tag/wool-2/" class="tag-cloud-link tag-link-5389 tag-link-position-45" style="font-size: 16.521739130435pt;" aria-label="wool (35 items)">wool</a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="kalender"><h2>Weet wat gebeur die maand: Take en afsprake</h2><table id="landbou-kalender"><tbody><tr><td><a title="Januarie" href="/category/landboukalender/januarie/">JAN</a></td><td><a title="Februarie" href="/category/landboukalender/februarie/">FEB</a></td><td><a title="Maart" href="/category/landboukalender/maart/">MRT</a></td><td><a title="April" href="/category/landboukalender/april/">APR</a></td></tr><tr><td><a title="mei" href="/category/landboukalender/mei/">MEI</a></td><td><a title="Junie" href="/category/landboukalender/junie/">JUN</a></td><td><a title="Julie" href="/category/landboukalender/julie/">JUL</a></td><td><a title="Augustus" href="/category/landboukalender/augustus/">AUG</a></td></tr><tr><td><a title="September" href="/category/landboukalender/september/">SEPT</a></td><td><a title="Oktober" href="/category/landboukalender/oktober/">OKT</a></td><td><a title="November" href="/category/landboukalender/november/">NOV</a></td><td><a title="Desember" href="/category/landboukalender/desember/">DES</a></td></tr></tbody></table></div></div></aside></div></div></div><div class="g1-row g1-row-layout-page g1-prefooter"><div class="g1-row-inner"><div class="g1-column g1-column-1of3"><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-widget-menu-afrikaans-container"><ul id="menu-footer-widget-menu-afrikaans" class="menu"><li id="menu-item-26947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26947"><a href="https://www.proagri.co.za/category/nuus/">Nuus</a></li><li id="menu-item-26948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26948"><a href="https://www.proagri.co.za/category/tydskrif/">> Tydskrif</a></li><li id="menu-item-26949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26949"><a href="https://www.proagri.co.za/category/grappe/">> Grappe</a></li><li id="menu-item-26950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26950"><a href="https://www.proagri.co.za/category/resepte/">> Resepte</a></li><li id="menu-item-26951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26951"><a href="https://www.proagri.co.za/category/landboukalender/">> Landboukalender</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26970"><a href="https://www.proagri.co.za/kontak/">Kontak ons</a></li></ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-widget-menu-2-afrikaans-container"><ul id="menu-footer-widget-menu-2-afrikaans" class="menu"><li id="menu-item-26992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26992"><a href="https://www.proagri.co.za/gewild/">GEWILD</a></li><li id="menu-item-26993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26993"><a href="https://www.proagri.co.za/aanbeveel/">> AANBEVEEL</a></li><li id="menu-item-26953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26953"><a href="https://www.proagri.co.za/category/videos-af/">> VIDEO&#8217;S</a></li><li id="menu-item-26954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26954"><a href="https://www.proagri.co.za/category/zambie/">> ZAMBIË</a></li><li id="menu-item-27993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27993"><a href="http://www.agri4all.com">> Agri4all.com</a></li></ul></div></aside><aside id="g1_socials-3" class="widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Volg Ons</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/proagri/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/ProAgri_SA" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/boerslim/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="https://www.youtube.com/user/ProAgrivideo/videos" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a></li></ul></aside></div><div class="g1-column g1-column-1of3"><aside id="text-7" class="widget widget_text"><div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f26994-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"></div><form action="/oktober-2020-se-trekker-en-stroperverkope/#wpcf7-f26994-o1" method="post" class="wpcf7-form" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="26994" /><br /> <input type="hidden" name="_wpcf7_version" value="5.1.5" /><br /> <input type="hidden" name="_wpcf7_locale" value="en_US" /><br /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f26994-o1" /><br /> <input type="hidden" name="_wpcf7_container_post" value="0" /></div><h2>Kry die nuutste van <span style="text-transform:none;">ProAgri</span>,<br /> per e-pos</h2><p><span class="wpcf7-form-control-wrap epos"><input type="email" name="epos" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="per e-pos" /></span><span id="wpcf7-5fa508db9f3db" class="wpcf7-form-control-wrap Name-wrap" style="display:none !important; visibility:hidden !important;"><label  class="hp-message">Please leave this field empty.</label><input class="wpcf7-form-control wpcf7-text"  type="text" name="Name" value="" size="40" tabindex="-1" autocomplete="nope" /></span></p><p><input type="submit" value="TEKEN IN OP ONS NUUSBRIEF" class="wpcf7-form-control wpcf7-submit" /><br /> <span class="news-disclaimer">Moenie bekommer nie, ons &ldquo;spam&rdquo; nie</span></p><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></aside></div><div class="g1-column g1-column-1of3"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1511878580904-4" style="height:250px; width:300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511878580904-4'); });</script> </div></div></aside></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-footer"><div class="g1-row-inner"><div class="g1-column"><p class="g1-footer-text">© 2020 ProAgri</p><nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-26952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26952"><a href="http://www.proagri.co.za/af">Tuis</a></li><li id="menu-item-26991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26991"><a href="https://www.proagri.co.za/kontak/">Kontak ons</a></li></ul></nav></div></div><div class="g1-row-background"></div></div> <a href="#page" class="g1-back-to-top">Back to Top</a></div><div class="g1-canvas-overlay"></div></div><div id="g1-breakpoint-desktop"></div><div class="g1-canvas g1-canvas-global"> <a class="g1-canvas-toggle" href="#"></a><div class="g1-canvas-content"><div role="search" class="search-form-wrapper"><form method="get"
 class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
 action="https://www.proagri.co.za/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
 placeholder="Search &hellip;"
 value="" name="s"
 title="Search for:"/> </label> <button class="search-submit">Search</button></form></div><nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26955"><a href="https://www.proagri.co.za/af">Tuis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26898"><a href="https://www.proagri.co.za/category/nuus/">Nuus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26899"><a href="https://www.proagri.co.za/category/artikels/">Artikels</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26900"><a href="https://www.proagri.co.za/category/meganisasie/">Meganisasie</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.proagri.co.za/category/grondbewerking/">Grondbewerking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26902"><a href="https://www.proagri.co.za/category/planttoerusting/">Planttoerusting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="https://www.proagri.co.za/category/strooptoerusting/">Strooptoerusting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26904"><a href="https://www.proagri.co.za/category/trekkers/">Trekkers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26905"><a href="https://www.proagri.co.za/category/voerproduksie-en-hantering/">Voerproduksie en -hantering</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26906"><a href="https://www.proagri.co.za/category/gewasproduksie/">Gewasproduksie</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26907"><a href="https://www.proagri.co.za/category/saad/">Saad</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26908"><a href="https://www.proagri.co.za/category/kunsmis/">Kunsmis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26909"><a href="https://www.proagri.co.za/category/plaagbestryders/">Plaagbestryders</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26910"><a href="https://www.proagri.co.za/category/tonnels/">Tonnels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26911"><a href="https://www.proagri.co.za/category/hulpbronbestuur/">Hulpbronbestuur</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26912"><a href="https://www.proagri.co.za/category/energie/">Energie</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26913"><a href="https://www.proagri.co.za/category/arbeid/">Arbeid</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26914"><a href="https://www.proagri.co.za/category/grond/">Grond</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26915"><a href="https://www.proagri.co.za/category/veiligheid/">Veiligheid</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26916"><a href="https://www.proagri.co.za/category/versekering/">Versekering</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26917"><a href="https://www.proagri.co.za/category/water-af/">Water</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26918"><a href="https://www.proagri.co.za/category/besproeiing/">Besproeiing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26919"><a href="https://www.proagri.co.za/category/vee-wild/">Vee &#038; Wild</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26920"><a href="https://www.proagri.co.za/category/dieregesondheid/">Dieregesondheid</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26921"><a href="https://www.proagri.co.za/category/vee-en-rasse/">Vee en rasse</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26922"><a href="https://www.proagri.co.za/category/veehanteringsgeriewe/">Veehanteringsgeriewe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26923"><a href="https://www.proagri.co.za/category/voeding/">Voeding</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26924"><a href="https://www.proagri.co.za/category/wild/">Wild</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26925"><a href="https://www.proagri.co.za/category/wiele/">Wiele</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26926"><a href="https://www.proagri.co.za/category/grappe/">Grappe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26927"><a href="https://www.proagri.co.za/category/resepte/">Resepte</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26928"><a href="https://www.proagri.co.za/category/resepte/ontbyt/">Ontbyt</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26929"><a href="https://www.proagri.co.za/category/resepte/voorgereg/">Voorgereg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26930"><a href="https://www.proagri.co.za/category/resepte/hoofgereg/">Hoofgereg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26931"><a href="https://www.proagri.co.za/category/resepte/bykosse/">Bykosse</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26932"><a href="https://www.proagri.co.za/category/resepte/ligte-etes/">Ligte Etes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26933"><a href="https://www.proagri.co.za/category/resepte/slaai/">Slaai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26934"><a href="https://www.proagri.co.za/category/resepte/nagereg/">Nagereg</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26935"><a href="https://www.proagri.co.za/category/resepte/gebak/">Gebak</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26936"><a href="https://www.proagri.co.za/category/resepte/sop/">Sop</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26937"><a href="https://www.proagri.co.za/category/landboukalender/">Landboukalender</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26938"><a href="https://www.proagri.co.za/category/videos-af/">Video&#8217;s</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26939"><a href="https://www.proagri.co.za/category/videos-af/meganisasie-videos/">Meganisasie Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26940"><a href="https://www.proagri.co.za/category/videos-af/gewasproduksie-videos/">Gewasproduksie Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26941"><a href="https://www.proagri.co.za/category/videos-af/hulpbronbestuur-videos/">Hulpbronbestuur Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26942"><a href="https://www.proagri.co.za/category/videos-af/vee-en-wild-videos/">Vee en Wild Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26943"><a href="https://www.proagri.co.za/category/tydskrif/">Tydskrif</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26944"><a href="https://www.proagri.co.za/category/tydskrif-rsa/">Tydskrif (RSA)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28109"><a href="https://www.proagri.co.za/category/zambia/">Tydskrif (Zambië)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27991"><a target="_blank" rel="noopener noreferrer" href="http://www.agri4all.com">Agri4all.com</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28111"><a href="https://www.proagri.co.za/category/zambia/">Zambië</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26970"><a href="https://www.proagri.co.za/kontak/">Kontak ons</a></li></ul></nav><nav class="g1-quick-nav g1-quick-nav-short"><ul class="g1-quick-nav-menu"><li class="menu-item menu-item-type-g1-latest "> <a href="https://www.proagri.co.za"> <span class="entry-flag entry-flag-latest"></span> Latest </a></li><li class="menu-item menu-item-type-g1-popular "> <a href="https://www.proagri.co.za/gewild/"> <span class="entry-flag entry-flag-popular"></span> GEWILD </a></li><li class="menu-item menu-item-type-g1-trending "> <a href="https://www.proagri.co.za/aanbeveel/"> <span class="entry-flag entry-flag-trending"></span> AANBEVEEL </a></li></ul></nav><div class="wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal"><ul><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-af wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/"> <span class="wpml-ls-display">Afrikaans</span> </a></li><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/en/oktober-2020-se-trekker-en-stroperverkope/"> <img class="wpml-ls-flag" src="https://www.proagri.co.za/new_site/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="en" title="English"> <span class="wpml-ls-display">Engels</span> </a></li></ul></div><ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/proagri/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/ProAgri_SA" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/boerslim/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="https://www.youtube.com/user/ProAgrivideo/videos" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a></li></ul></div></div><div id="snax-popup-content" class="snax white-popup mfp-hide"><div class="snax-login-tab snax-tab-active"><h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2><h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4><div class="snax-login-form" data-snax-nonce="d48b5310ce"><form name="loginform" id="loginform" action="https://www.proagri.co.za/new_site/wp-login.php" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username"> <label for="user_login">Username or Email Address</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><div id="snax-login-recaptcha"></div><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" /></p></form></div> <a class="snax-link-forgot-pass" href="https://www.proagri.co.za/new_site/wp-login.php?action=lostpassword">Forgot password?</a></div><div class="snax-forgot-pass-tab snax-tab-inactive"><h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2><p> Enter your account data and we will send you a link to reset your password.</p><div class="snax-forgot-pass-form" data-snax-nonce="7ecc78e0eb"><form name="lostpasswordform" id="lostpasswordform" action="https://www.proagri.co.za/new_site/wp-login.php?action=lostpassword" method="post"><div class="snax-validation-error snax-forgot-pass-error-message"></div><div class="snax-validation-error snax-forgot-pass-success-message"></div><p class="forgot-username"> <label for="user_login">Username or Email Address</label> <input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" /></p> <input type="hidden" name="redirect_to" value="https://www.proagri.co.za/oktober-2020-se-trekker-en-stroperverkope/" /><p class="forgot-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" /></p> <a href="#" class="snax-back-to-login-tab">Back to Login</a></form></div></div><div class="snax-reset-tab snax-tab-inactive"><div class="snax-reset-pass-form"><h2>Your password reset link appears to be invalid or expired.</h2></div></div></div><div class="snax"><div class="snax-feedback snax-feedback-off snax-feedback-processing-files"><div class="snax-feedback-inner"><div class="snax-details"> <a href="#" class="snax-close-button">Close</a><div class="snax-xofy"> <span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span> <span class="snax-xofy-y"></span></div><ul class="snax-states"></ul><p class="snax-text-processing">Processing files&hellip;</p></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.proagri.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.proagri.co.za\\\/new_site\\\/wp-admin\\\/admin-ajax.php\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"\",\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\"}}";</script> <script type='text/javascript'>var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.proagri.co.za\\\/new_site\\\/wp-admin\\\/admin-ajax.php\"}";</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.proagri.co.za\/new_site\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.proagri.co.za/new_site/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.proagri.co.za/new_site/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.proagri.co.za/new_site/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.proagri.co.za/new_site/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>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</script> <div id="fb-root"></div> <script type="text/javascript">(function($) {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			$('body').on('bimberLoadFbSdk', loadFB);
		})(jQuery);</script> <script type="text/javascript" defer src="https://www.proagri.co.za/new_site/wp-content/cache/autoptimize/js/autoptimize_2751736caa8fa4890ef02262ef2d8929.js"></script></body></html>