<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if !IE]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="https://www.proagri.co.za/new_site/xmlrpc.php"/><link type="text/css" media="all" href="https://www.proagri.co.za/new_site/wp-content/cache/autoptimize/css/autoptimize_74707e863c3882b08607b546b67ca196.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.proagri.co.za/new_site/wp-content/cache/autoptimize/css/autoptimize_ac1d00ede02b36c8f4be65e4af24b1d8.css" rel="stylesheet" /><title>NAMPO / Nation in Conversation: How does the youth see agriculture in South Africa? - ProAgri</title><link rel="alternate" hreflang="en" href="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" /><link rel="alternate" hreflang="af" href="https://www.proagri.co.za/af/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" /><meta property="og:type" content="article" /><meta property="og:title" content="NAMPO / Nation in Conversation: How does the youth see agriculture in South Africa?" /><meta property="og:description" content="There can be no doubt that youth development and job creation are top of mind in South Africa currently, so this session at Nation in Conversation – that took place during NAMPO from the 14th" /><meta property="og:image" content="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018.jpg" /><meta property="og:url" content="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" /><meta property="og:site_name" content="ProAgri" /><meta property="article:publisher" content="https://www.facebook.com/proagri/" /><meta property="article:published_time" content="2018-05-21T15:42:45+00:00" /><meta property="article:modified_time" content="2018-05-21T15:42:45+00:00" /><meta property="og:updated_time" content="2018-05-21T15:42:45+00:00" /><meta property="og:image:width" content="2480" /><meta property="og:image:height" content="2776" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="NAMPO / Nation in Conversation: How does the youth see agriculture in South Africa?"><meta name="twitter:description" content="There can be no doubt that youth development and job creation are top of mind in South Africa currently, so this session at Nation in Conversation – that took place during NAMPO from the 14th"><meta name="twitter:image" content="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018.jpg"><meta name="viewport" content="initial-scale=1.0, width=device-width" /><meta name="description" content="There can be no doubt that youth development and job creation are top of mind in South Africa currently, so this session at Nation in Conversation – that took place during NAMPO from the 14th to 18th May – attracted massive attention as a result."/><link rel="canonical" href="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ProAgri &raquo; Feed" href="https://www.proagri.co.za/feed/" /><link rel="alternate" type="application/rss+xml" title="ProAgri &raquo; Comments Feed" href="https://www.proagri.co.za/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ProAgri &raquo; NAMPO / Nation in Conversation: How does the youth see agriculture in South Africa? Comments Feed" href="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.proagri.co.za\/new_site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.5' type='text/css' media='all' /> <script type='text/javascript' src='https://www.proagri.co.za/new_site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var mashsb = {"shares":"1","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.proagri.co.za\/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa\/","title":"NAMPO+%2F+Nation+in+Conversation%3A+How+does+the+youth+see+agriculture+in+South+Africa%3F","image":"https:\/\/www.proagri.co.za\/new_site\/wp-content\/uploads\/2018\/05\/NAMPO-2018.jpg","desc":"There can be no doubt that youth development and job creation are top of mind in South Africa currently, so this session at Nation in Conversation \u2013 that took place during NAMPO from the 14th \u2026","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"aab52aa7b4","postid":"28135","servertime":"1526927316","ajaxurl":"https:\/\/www.proagri.co.za\/new_site\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.proagri.co.za\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"28135","token":"15bf92748c","debug":""};</script> <link rel='https://api.w.org/' href='https://www.proagri.co.za/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.proagri.co.za/new_site/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.proagri.co.za/?p=28135' /><link rel="alternate" type="application/json+oembed" href="https://www.proagri.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.proagri.co.za%2Fnampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.proagri.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.proagri.co.za%2Fnampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa%2F&#038;format=xml" /><meta name="generator" content="WPML ver:3.9.4 stt:64,1;" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.proagri.co.za/new_site/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '28135';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'NAMPO+%2F+Nation+in+Conversation%3A+How+does+the+youth+see+agriculture+in+South+Africa%3F';
	window._wp_rp_post_tags = ['youth', 'nation+in+conversation', 'nampo', 'news', 'unemploy', 'imperi', 'africa', 'unilev', 'agribusi', 'shoprit', 'cyril', 'uber', 'youth', 'top', 'nation', 'agricultur', 'south', 'african', 'mtn'];
	window._wp_rp_promoted_content = true;</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.proagri.co.za/new_site/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



    ga('create', 'UA-1767478-7', 'auto');

    ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3232035/PA_LB', [728, 90], 'div-gpt-ad-1511878580904-0').addService(googletag.pubads());
    googletag.defineSlot('/3232035/PA_MR', [300, 250], 'div-gpt-ad-1511878580904-1').addService(googletag.pubads());
    googletag.defineSlot('/3232035/1', [300, 250], 'div-gpt-ad-1511878580904-2').addService(googletag.pubads());
    googletag.defineSlot('/3232035/ProAgri_Leaderboard', [728, 90], 'div-gpt-ad-1511878580904-3').addService(googletag.pubads());
    googletag.defineSlot('/3232035/ProAgri_Medium_Rectangle', [300, 250], 'div-gpt-ad-1511878580904-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>/**
* Function that tracks a click on an outbound link in Analytics.
*/
var trackOutboundLink = function(url) {
  ga('send', 'event', 'outbound', 'click', url, {
    'transport': 'beacon',
    'hitCallback': function(){document.location = href;}
 });
}</script> </head><body class="post-template-default single single-post postid-28135 single-format-standard snax-hoverable g1-layout-boxed g1-hoverable g1-has-mobile-logo wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div class="g1-body-inner"><div id="page"><aside class="g1-row g1-sharebar g1-sharebar-off"><div class="g1-row-inner"><div class="g1-column g1-sharebar-inner"></div></div><div class="g1-row-background"></div></aside><div class="g1-row g1-row-layout-page g1-preheader g1-preheader-original"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal"><ul><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" class="wpml-ls-link"><span class="wpml-ls-native">English</span></a></li><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-af wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/af/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" class="wpml-ls-link"><span class="wpml-ls-native">Afrikaans</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>Afrikaans<span class="wpml-ls-bracket">)</span></span></a></li></ul></div></div></div><div class="g1-row-background"></div></div><div class="g1-header g1-header-mobile-01 g1-row g1-row-layout-page"><div class="g1-row-inner"><div class="g1-column"><div class="g1-id"><p class="g1-mega g1-mega-2nd site-title"> <a class="g1-logo-wrapper"
 href="https://www.proagri.co.za/" rel="home"> <img class="g1-logo g1-logo-default" width="566" height="82" src="https://www.proagri.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo-HDPI.png 2x,https://www.proagri.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png 1x" alt="ProAgri" /> </a></p></div><nav class="g1-quick-nav g1-quick-nav-short"><ul class="g1-quick-nav-menu"><li class="menu-item menu-item-type-g1-latest "> <a href="https://www.proagri.co.za"> <span class="entry-flag entry-flag-latest"></span> Latest </a></li><li class="menu-item menu-item-type-g1-popular "> <a href="https://www.proagri.co.za/popular/"> <span class="entry-flag entry-flag-popular"></span> POPULAR </a></li><li class="menu-item menu-item-type-g1-trending "> <a href="https://www.proagri.co.za/recommended/"> <span class="entry-flag entry-flag-trending"></span> RECOMMENDED </a></li></ul></nav></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-navbar"><div class="g1-row-inner"><div class="g1-column g1-dropable"> <a class="g1-hamburger g1-hamburger-show" href="#"> <span class="g1-hamburger-icon"></span> <span class="g1-hamburger-label">Menu</span> </a> <a class="g1-logo-small-wrapper" href="https://www.proagri.co.za/"> <img class="g1-logo-small" width="566" height="82" src="https://www.proagri.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png"  alt="" /> </a><nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-21868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-21868"><a href="/">Home</a></li><li id="menu-item-21877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-21877"><a href="https://www.proagri.co.za/category/news/">News</a></li><li id="menu-item-25067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-25067"><a href="https://www.proagri.co.za/category/articles/">Articles</a><ul class="sub-menu"><li id="menu-item-21884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21884"><a href="https://www.proagri.co.za/category/mechanisation/">Mechanisation</a><ul class="sub-menu"><li id="menu-item-21883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21883"><a href="https://www.proagri.co.za/category/tilling/">Tilling</a></li><li id="menu-item-21885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21885"><a href="https://www.proagri.co.za/category/planters/">Planters</a></li><li id="menu-item-21886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21886"><a href="https://www.proagri.co.za/category/harvesters/">Harvesters</a></li><li id="menu-item-21887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21887"><a href="https://www.proagri.co.za/category/tractors/">Tractors</a></li><li id="menu-item-21888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21888"><a href="https://www.proagri.co.za/category/feed-production-and-handling/">Feed</a></li></ul></li><li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21889"><a href="https://www.proagri.co.za/category/crop-production/">Crop production</a><ul class="sub-menu"><li id="menu-item-21892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21892"><a href="https://www.proagri.co.za/category/seed/">Seed</a></li><li id="menu-item-21890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21890"><a href="https://www.proagri.co.za/category/fertiliser/">Fertiliser</a></li><li id="menu-item-21891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21891"><a href="https://www.proagri.co.za/category/crop-protection/">Crop protection</a></li><li id="menu-item-21893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21893"><a href="https://www.proagri.co.za/category/greenhouses/">Greenhouses</a></li></ul></li><li id="menu-item-21894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21894"><a href="https://www.proagri.co.za/category/resource-management/">Resource management</a><ul class="sub-menu"><li id="menu-item-21896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21896"><a href="https://www.proagri.co.za/category/energy/">Energy</a></li><li id="menu-item-21895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21895"><a href="https://www.proagri.co.za/category/work/">Work</a></li><li id="menu-item-21897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21897"><a href="https://www.proagri.co.za/category/soil/">Soil</a></li><li id="menu-item-21898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21898"><a href="https://www.proagri.co.za/category/safety/">Safety</a></li><li id="menu-item-21899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21899"><a href="https://www.proagri.co.za/category/insurance/">Insurance</a></li><li id="menu-item-21900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21900"><a href="https://www.proagri.co.za/category/water/">Water</a></li></ul></li><li id="menu-item-21901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21901"><a href="https://www.proagri.co.za/category/irrigation/">Irrigation</a></li><li id="menu-item-21903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21903"><a href="https://www.proagri.co.za/category/stock-and-game-farming/">Stock &#038; game farming</a><ul class="sub-menu"><li id="menu-item-21902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21902"><a href="https://www.proagri.co.za/category/animal-health/">Animal health</a></li><li id="menu-item-21904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21904"><a href="https://www.proagri.co.za/category/stock-and-breeds/">Stock and breeds</a></li><li id="menu-item-21905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21905"><a href="https://www.proagri.co.za/category/animal-handling/">Animal handling</a></li><li id="menu-item-21906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21906"><a href="https://www.proagri.co.za/category/animal-feed/">Animal feed</a></li><li id="menu-item-21907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21907"><a href="https://www.proagri.co.za/category/game/">Game</a></li></ul></li><li id="menu-item-21908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21908"><a href="https://www.proagri.co.za/category/wheels/">Wheels</a></li></ul></li><li id="menu-item-21909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-21909"><a href="https://www.proagri.co.za/category/jokes/">Jokes</a></li><li id="menu-item-21910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-21910"><a href="https://www.proagri.co.za/category/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-23240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23240"><a href="https://www.proagri.co.za/category/recipes/breakfast/">Breakfast</a></li><li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21959"><a href="https://www.proagri.co.za/category/recipes/starters/">Starters</a></li><li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21957"><a href="https://www.proagri.co.za/category/recipes/main-course/">Main course</a></li><li id="menu-item-21956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21956"><a href="https://www.proagri.co.za/category/recipes/side-dishes/">Side dishes</a></li><li id="menu-item-23239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23239"><a href="https://www.proagri.co.za/category/recipes/light-meal/">Light meal</a></li><li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="https://www.proagri.co.za/category/recipes/salad/">Salad</a></li><li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21958"><a href="https://www.proagri.co.za/category/recipes/dessert/">Dessert</a></li><li id="menu-item-23238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23238"><a href="https://www.proagri.co.za/category/recipes/pastry/">Pastry</a></li><li id="menu-item-23242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23242"><a href="https://www.proagri.co.za/category/recipes/soup/">Soup</a></li></ul></li><li id="menu-item-22601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-22601"><a href="https://www.proagri.co.za/category/agricultural-calendar/">Calendar</a></li><li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-22023"><a href="https://www.proagri.co.za/category/videos/">Videos</a><ul class="sub-menu"><li id="menu-item-22604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22604"><a href="https://www.proagri.co.za/category/videos/mechanisation-videos/">Mechanisation</a></li><li id="menu-item-22829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22829"><a href="https://www.proagri.co.za/category/videos/crop-production-videos/">Crop Production</a></li><li id="menu-item-22603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22603"><a href="https://www.proagri.co.za/category/videos/resource-management-videos/">Resource Management</a></li><li id="menu-item-22605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22605"><a href="https://www.proagri.co.za/category/videos/stock-and-game-farming-videos/">Stock &#038; Game Farming</a></li></ul></li><li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-21913"><a href="https://www.proagri.co.za/category/magazine/">Magazines</a><ul class="sub-menu"><li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914"><a href="https://www.proagri.co.za/category/magazine-rsa/">SA</a></li><li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915"><a href="https://www.proagri.co.za/category/magazine-zambia/">Zambia</a></li><li id="menu-item-27990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27990"><a target="_blank" href="http://www.agri4all.com">Agri4all.com</a></li></ul></li><li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-21916"><a href="https://www.proagri.co.za/category/zambia/">Zambia</a></li><li id="menu-item-21918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-21918"><a href="https://www.proagri.co.za/contact-us/">Contact</a></li></ul></nav><div class="g1-drop g1-drop-before g1-drop-the-search"> <a class="g1-drop-toggle" href="https://www.proagri.co.za/?s="> <i class="g1-drop-toggle-icon"></i>Search <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><div role="search" class="search-form-wrapper"><form method="get"
 class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
 action="https://www.proagri.co.za/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
 placeholder="Search &hellip;"
 value="" name="s"
 title="Search for:"/> </label> <button class="search-submit">Search</button></form><div class="g1-searches g1-searches-ajax"></div></div></div></div><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/proagri/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/ProAgri_SA" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/boerslim/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="https://www.youtube.com/user/ProAgrivideo/videos" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a></li></ul></div></div></div><aside class="g1-row g1-row-layout-page g1-featured-row"><div class="g1-row-inner"><div class="g1-column"><h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Most viewed stories</h2><div class="g1-featured g1-featured-6 g1-featured-start"><ul class="g1-featured-items"><li class="g1-featured-item"><article class="entry-tpl-gridxs post-24352 post type-post status-publish format-standard has-post-thumbnail category-pastry category-recipes tag-koekies tag-maklike-soetkoekies tag-soetkoekies"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/maklike-soetkoekies/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.proagri.co.za/new_site/wp-content/uploads/2017/08/20161130_145548-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="soetkoekies" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2017/08/20161130_145548-192x96.jpg 192w, https://www.proagri.co.za/new_site/wp-content/uploads/2017/08/20161130_145548-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/maklike-soetkoekies/" rel="bookmark">Maklike soetkoekies</a></h3></header></article></li><li class="g1-featured-item"><article class="entry-tpl-gridxs post-12358 post type-post status-publish format-standard has-post-thumbnail category-game category-news category-stock-and-game-farming tag-jag tag-noordwes tag-pot-shot tag-verblyf-op-wildsplase tag-wild tag-wildsplase"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/noordwes-is-lekker-naby-vir-jag/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.proagri.co.za/new_site/wp-content/uploads/2014/04/jag-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2014/04/jag-192x96.jpg 192w, https://www.proagri.co.za/new_site/wp-content/uploads/2014/04/jag-384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/noordwes-is-lekker-naby-vir-jag/" rel="bookmark">Noordwes is lekker naby vir jag, berig Pot-Shot</a></h3></header></article></li><li class="g1-featured-item"><article class="entry-tpl-gridxs post-26108 post type-post status-publish format-standard has-post-thumbnail category-news tag-minimumlone tag-minimumlone-2018"><figure class="entry-featured-media " ><a class="g1-frame" href="https://www.proagri.co.za/nuwe-minimumlone-bekend-vir-2018/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/01/geld-voorbeeld--192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="money" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2018/01/geld-voorbeeld--192x96.jpg 192w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/01/geld-voorbeeld--384x192.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.proagri.co.za/nuwe-minimumlone-bekend-vir-2018/" rel="bookmark">Nuwe minimumlone bekend vir 2018</a></h3></header></article></li></ul> <a href="#" class="g1-featured-arrow g1-featured-arrow-prev">Previous</a> <a href="#" class="g1-featured-arrow g1-featured-arrow-next">Next</a><div class="g1-featured-fade g1-featured-fade-before"></div><div class="g1-featured-fade g1-featured-fade-after"></div></div></div></div><div class="g1-row-background"></div></aside><div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area"><div class="g1-row-inner"><div class="g1-column"><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><div id="div-gpt-ad-1511878580904-0" style="height:90px; width:728px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511878580904-0'); });</script> </div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-row-padding-m"><div class="g1-row-background"></div><div class="g1-row-inner"><div class="g1-column g1-column-2of3" id="primary"><div id="content" role="main"><nav class="g1-breadcrumbs g1-meta"><p class="g1-breadcrumbs-label">You are here:</p><ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="https://www.proagri.co.za/"> <span itemprop="name">Home</span><meta itemprop="position" content="1" /> </a></li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="https://www.proagri.co.za/category/news/"> <span itemprop="name">News</span><meta itemprop="position" content="2" /> </a></li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <span itemprop="name">NAMPO / Nation in Conversation: How does the youth see agriculture in South Africa?</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" /></li></ol></nav><article id="post-28135" class="entry-tpl-classic-v2 post-28135 post type-post status-publish format-standard has-post-thumbnail category-news tag-nampo tag-nation-in-conversation tag-youth" itemscope="" itemtype="http://schema.org/Article"><header class="entry-header entry-header-02"> <span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.proagri.co.za/category/news/" class="entry-category entry-category-item-2"><span itemprop="articleSection">News</span></a></span></span><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">NAMPO / Nation in Conversation: How does the youth see agriculture in South Africa?</h1><p class="entry-meta entry-meta-m"> <span class="entry-meta-wrap"> <span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"> <span class="entry-meta-label">by</span> <a href="https://www.proagri.co.za/author/benine/" title="Posts by Benine Cronje" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/dedabe84a9d3242e59d8b024481ae134?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dedabe84a9d3242e59d8b024481ae134?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <strong itemprop="name">Benine Cronje</strong> </a> </span> <time class="entry-date" datetime="2018-05-21T15:42:45" itemprop="datePublished">21st May 2018, 3:42 pm</time> </span> <span class="entry-meta-wrap"> <span class="entry-views "><strong>15</strong> Views</span> <span class="entry-comments-link entry-comments-link-0"><a href="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/#respond"><strong>0</strong> <span>Comments</span></a></span> </span></p></header><div class="g1-wrapper-with-stickies"><div class="entry-essentials"><figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 111.87335092%;"><img width="758" height="848" src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-758x848.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-758x848.jpg 758w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-268x300.jpg 268w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-768x860.jpg 768w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-915x1024.jpg 915w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-364x407.jpg 364w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-608x681.jpg 608w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018-1152x1289.jpg 1152w" sizes="(max-width: 758px) 100vw, 758px" /></span></span><meta itemprop="url" content="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/NAMPO-2018.jpg" /><meta itemprop="width" content="2480" /><meta itemprop="height" content="2776" /></figure><div class="entry-content g1-typography-xl" itemprop="articleBody"><p class="wpml-ls-statics-post_translations wpml-ls">This post is also available in: <span class="wpml-ls-slot-post_translations wpml-ls-item wpml-ls-item-af wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-post-translations"><a href="https://www.proagri.co.za/af/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" class="wpml-ls-link"><span class="wpml-ls-native">Afrikaans</span></a></span></p><p><strong><em>There can be no doubt that youth development and job creation are top of mind in South Africa currently, so this session at Nation in Conversation – that took place during NAMPO from the 14<sup>th</sup> to 18<sup>th</sup> May –  attracted massive attention as a result. </em></strong></p><p>For the country’s leading agribusiness, AFGRI, one of the first signatories of the Youth Employment Service (YES), commitment to developing South Africa’s youth is non-negotiable. Launched in April this year by President Cyril Ramaphosa, the initiative is aimed at empowering one million unemployed South African youth.</p><p>AFGRI was among the first companies to sign-up, along with other leading companies Absa, Discovery, Exxaro, FirstRand, Illovo, Imperial, Investec, MTN, Nedbank, Netcare, Pick n Pay, Sasol, Shoprite, Spar, Step, Uber, Unilever and Woolworths.</p><p>Chris Venter, CEO of AFGRI Group Holdings says that from his personal perspective there is a deep commitment to and understanding of the plight of youth in our country – and this view is entrenched at AFGRI. “Government needs the assistance of the private sector to manage the unemployment crises in the country and the least we can do is get involved in the offering of intern programmes and training, and through initiatives such as the YES project.”</p><p>Across the group, there are also several youth programmes in place, and AFGRI’s Corporate Social Investment (“CSI”) initiatives, focused on the key areas of food security, education support for schools, water security and poverty alleviation, are aimed at having a positive impact on the youth, emerging and commercial farmers, as well as the communities in which the group operates.</p><p>To date, AFGRI has supported 20 education projects, reaching over 7,000 learners; 23 food and water security projects, benefiting almost 9,000 community members and learners; six poverty alleviation projects, benefitting over 1,000 community members; and seven employee community initiatives.</p><p>The Emerging Farmer Development Initiative is housed in a standalone company called Harvest Time Investments. The programme aims to develop emerging farmers both in South Africa and on the continent and provide the essentials of farming through a diverse range of practical and theoretical training over a five-year period. The overarching rationale for Harvest Time Investments is to ensure sustainable agriculture.</p><p>“As a leader in the field of agriculture we are pleased with the tremendous success that our Emerging Farmer and Abba Training Programmes have achieved. What we have learnt from this is that practical experience and application is key, coupled with the support of mentors, access to finance and guidance from agronomists, for example. The result is a lasting formula which supports sustainable food security and most importantly enables the farmer to be economically successful.”</p><p>To encourage youth to attend NAMPO this year and give them a first-hand experience of the event, AFGRI has made free tickets available to 44 University of Pretoria students from the Faculty of Natural &amp; Agricultural Sciences.</p><p><em>Source: AFGRI</em></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="snax snax-post-container"></div><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-28115" data-post-type="none" ><a href="https://www.proagri.co.za/engen-continues-to-walk-the-walk-at-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-150x150.jpg" alt="Engen continues to walk-the-walk at Nampo 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/engen-continues-to-walk-the-walk-at-nampo-2018/" class="wp_rp_title">Engen continues to walk-the-walk at Nampo 2018</a></li><li data-position="1" data-poid="in-26818" data-post-type="none" ><a href="https://www.proagri.co.za/maer-high-pressure-washers-for-agriculture-on-show-at-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/03/IMG_7598-Edit-150x150.jpg" alt="Maer high-pressure washers for agriculture on show at NAMPO 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/maer-high-pressure-washers-for-agriculture-on-show-at-nampo-2018/" class="wp_rp_title">Maer high-pressure washers for agriculture on show at NAMPO 2018</a></li><li data-position="2" data-poid="in-27166" data-post-type="none" ><a href="https://www.proagri.co.za/meet-with-the-welding-experts-at-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/03/1168_oxy_fuel_PORTRAIT_FORMAT-5046-5-150x150.jpg" alt="Meet with the welding experts at NAMPO 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/meet-with-the-welding-experts-at-nampo-2018/" class="wp_rp_title">Meet with the welding experts at NAMPO 2018</a></li><li data-position="3" data-poid="in-26821" data-post-type="none" ><a href="https://www.proagri.co.za/faw-spog-by-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/03/Cattle-Body-150x150.jpg" alt="FAW spog by NAMPO 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/faw-spog-by-nampo-2018/" class="wp_rp_title">FAW spog by NAMPO 2018</a></li><li data-position="4" data-poid="in-12404" data-post-type="none" ><a href="https://www.proagri.co.za/nampo-bly-n-top-sakeplatform/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2014/05/Nampo-binne-150x150.jpg" alt="Nampo bly &#039;n top sakeplatform" width="150" height="150" /></a><a href="https://www.proagri.co.za/nampo-bly-n-top-sakeplatform/" class="wp_rp_title">Nampo bly &#039;n top sakeplatform</a></li><li data-position="5" data-poid="in-12423" data-post-type="none" ><a href="https://www.proagri.co.za/nampo-steeds-goed-bygewoon/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2014/05/Nampo-alg2-150x150.jpg" alt="NAMPO steeds goed bygewoon" width="150" height="150" /></a><a href="https://www.proagri.co.za/nampo-steeds-goed-bygewoon/" class="wp_rp_title">NAMPO steeds goed bygewoon</a></li></ul></div></div></div></div><div class="entry-actions"><aside class="mashsb-container mashsb-side mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.proagri.co.za%2Fnampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=NAMPO%20%2F%20Nation%20in%20Conversation%3A%20How%20does%20the%20youth%20see%20agriculture%20in%20South%20Africa%3F&url=https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div></aside></div></div><div class="entry-after-content"><p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.proagri.co.za/tag/nampo/" class="entry-tag entry-tag-42">nampo</a><a href="https://www.proagri.co.za/tag/nation-in-conversation/" class="entry-tag entry-tag-4664">Nation in Conversation</a><a href="https://www.proagri.co.za/tag/youth/" class="entry-tag entry-tag-4663">youth</a></span></p><nav class="g1-nav-single"><div class="g1-nav-single-inner"><p class="g1-single-nav-label">See more</p><ul class="g1-nav-single-links"><li class="g1-nav-single-prev"><a href="https://www.proagri.co.za/engen-continues-to-walk-the-walk-at-nampo-2018/" rel="prev"><strong>Previous article</strong> <span class="g1-gamma g1-gamma-1st">Engen continues to walk-the-walk at Nampo 2018</span></a></li><li class="g1-nav-single-next"><a href="https://www.proagri.co.za/ceo-of-a-us-fortune-500-company-martin-richenhagen-opens-agco-africa-headquarters-in-johannesburg/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">CEO of a US Fortune 500 company, Martin Richenhagen opens AGCO Africa Headquarters in Johannesburg</span></a></li></ul></div></nav><div class="snax snax-post-container"><div class="snax-voting-container"><h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2><div class="snax-voting snax-voting-large"><div class="snax-voting-score snax-voting-score-0"> <strong>0</strong> points</div> <a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="28135" data-snax-author-id="0" data-snax-nonce="160e71dff1">Upvote</a> <a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="28135" data-snax-author-id="0" data-snax-nonce="160e71dff1">Downvote</a><div class="snax-voting-details"><p>Total votes: 0</p><p>Upvotes: 0</p><p>Upvotes percentage: 0.000000%</p><p>Downvotes: 0</p><p>Downvotes percentage: 0.000000%</p></div></div></div></div><div class="g1-comments" id="comments-section"><section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title g1-beta g1-beta-2nd">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.proagri.co.za/new_site/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28135' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1300fdbe9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p></form></div></section></div><meta itemprop="mainEntityOfPage" content="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/"/><meta itemprop="dateModified"
 content="2018-05-21T15:42:45"/> <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="ProAgri" /><meta itemprop="url" content="https://www.proagri.co.za" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.proagri.co.za/new_site/wp-content/uploads/2017/06/ProAgri-Logo.png" /> </span> </span></div></article> <a class="g1-teaser g1-teaser-prev" href="https://www.proagri.co.za/engen-continues-to-walk-the-walk-at-nampo-2018/"><div class="g1-teaser-arrow"></div><article class="entry-tpl-listxxs post-28115 post type-post status-publish format-standard has-post-thumbnail category-news tag-engen tag-nampo"><figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-150x150.jpg 150w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-192x192.jpg 192w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-384x384.jpg 384w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-110x110.jpg 110w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-220x220.jpg 220w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-311x311.jpg 311w" sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure><header class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">Engen continues to walk-the-walk at Nampo 2018</h3></header></article> </a> <a class="g1-teaser g1-teaser-next" href="https://www.proagri.co.za/ceo-of-a-us-fortune-500-company-martin-richenhagen-opens-agco-africa-headquarters-in-johannesburg/"><div class="g1-teaser-arrow"></div><article class="entry-tpl-listxxs post-28138 post type-post status-publish format-standard has-post-thumbnail category-news tag-agco tag-agco-africa-headquarters"><figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/DSC_0440-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/DSC_0440-150x150.jpg 150w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/DSC_0440-192x192.jpg 192w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/DSC_0440-384x384.jpg 384w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/DSC_0440-110x110.jpg 110w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/DSC_0440-220x220.jpg 220w, https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/DSC_0440-311x311.jpg 311w" sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure><header class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">CEO of a US Fortune 500 company, Martin Richenhagen opens AGCO Africa Headquarters in Johannesburg</h3></header></article> </a></div></div><div id="secondary" class="g1-column g1-column-1of3"><aside id="wp_related_posts_widget" class="widget widget_wp_related_posts"><div class="wp_rp_wrap  wp_rp_vertical_m" ><div class="wp_rp_content"><header><h2 class="g1-delta g1-delta-2nd widgettitle">More from my site</h2></header><ul class="related_post wp_rp"><li data-position="0" data-poid="in-28115" data-post-type="none" ><a href="https://www.proagri.co.za/engen-continues-to-walk-the-walk-at-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/05/Nampo-Tractor-Museum-150x150.jpg" alt="Engen continues to walk-the-walk at Nampo 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/engen-continues-to-walk-the-walk-at-nampo-2018/" class="wp_rp_title">Engen continues to walk-the-walk at Nampo 2018</a></li><li data-position="1" data-poid="in-26818" data-post-type="none" ><a href="https://www.proagri.co.za/maer-high-pressure-washers-for-agriculture-on-show-at-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/03/IMG_7598-Edit-150x150.jpg" alt="Maer high-pressure washers for agriculture on show at NAMPO 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/maer-high-pressure-washers-for-agriculture-on-show-at-nampo-2018/" class="wp_rp_title">Maer high-pressure washers for agriculture on show at NAMPO 2018</a></li><li data-position="2" data-poid="in-27166" data-post-type="none" ><a href="https://www.proagri.co.za/meet-with-the-welding-experts-at-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/03/1168_oxy_fuel_PORTRAIT_FORMAT-5046-5-150x150.jpg" alt="Meet with the welding experts at NAMPO 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/meet-with-the-welding-experts-at-nampo-2018/" class="wp_rp_title">Meet with the welding experts at NAMPO 2018</a></li><li data-position="3" data-poid="in-26821" data-post-type="none" ><a href="https://www.proagri.co.za/faw-spog-by-nampo-2018/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2018/03/Cattle-Body-150x150.jpg" alt="FAW spog by NAMPO 2018" width="150" height="150" /></a><a href="https://www.proagri.co.za/faw-spog-by-nampo-2018/" class="wp_rp_title">FAW spog by NAMPO 2018</a></li><li data-position="4" data-poid="in-12404" data-post-type="none" ><a href="https://www.proagri.co.za/nampo-bly-n-top-sakeplatform/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2014/05/Nampo-binne-150x150.jpg" alt="Nampo bly &#039;n top sakeplatform" width="150" height="150" /></a><a href="https://www.proagri.co.za/nampo-bly-n-top-sakeplatform/" class="wp_rp_title">Nampo bly &#039;n top sakeplatform</a></li><li data-position="5" data-poid="in-12423" data-post-type="none" ><a href="https://www.proagri.co.za/nampo-steeds-goed-bygewoon/" class="wp_rp_thumbnail"><img src="https://www.proagri.co.za/new_site/wp-content/uploads/2014/05/Nampo-alg2-150x150.jpg" alt="NAMPO steeds goed bygewoon" width="150" height="150" /></a><a href="https://www.proagri.co.za/nampo-steeds-goed-bygewoon/" class="wp_rp_title">NAMPO steeds goed bygewoon</a></li></ul></div></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><header><h2 class="g1-delta g1-delta-2nd widgettitle">TAGS / SLEUTELWOORDE</h2></header><div class="tagcloud"><a href="https://www.proagri.co.za/tag/afgri/" class="tag-cloud-link tag-link-230 tag-link-position-1" style="font-size: 8.21052631579pt;" aria-label="AFGRI (20 items)">AFGRI</a> <a href="https://www.proagri.co.za/tag/afrikaanse-grappe/" class="tag-cloud-link tag-link-804 tag-link-position-2" style="font-size: 21.0526315789pt;" aria-label="Afrikaanse grappe (349 items)">Afrikaanse grappe</a> <a href="https://www.proagri.co.za/tag/agrilag/" class="tag-cloud-link tag-link-640 tag-link-position-3" style="font-size: 22pt;" aria-label="Agrilag (426 items)">Agrilag</a> <a href="https://www.proagri.co.za/tag/agri-sa/" class="tag-cloud-link tag-link-323 tag-link-position-4" style="font-size: 13.1578947368pt;" aria-label="Agri SA (61 items)">Agri SA</a> <a href="https://www.proagri.co.za/tag/agritech-expo/" class="tag-cloud-link tag-link-717 tag-link-position-5" style="font-size: 8.84210526316pt;" aria-label="agritech expo (23 items)">agritech expo</a> <a href="https://www.proagri.co.za/tag/beeste/" class="tag-cloud-link tag-link-166 tag-link-position-6" style="font-size: 10.4210526316pt;" aria-label="beeste (33 items)">beeste</a> <a href="https://www.proagri.co.za/tag/besproeiing/" class="tag-cloud-link tag-link-45 tag-link-position-7" style="font-size: 9.15789473684pt;" aria-label="Besproeiing (25 items)">Besproeiing</a> <a href="https://www.proagri.co.za/tag/boere/" class="tag-cloud-link tag-link-312 tag-link-position-8" style="font-size: 12.5263157895pt;" aria-label="boere (53 items)">boere</a> <a href="https://www.proagri.co.za/tag/bonnox/" class="tag-cloud-link tag-link-87 tag-link-position-9" style="font-size: 9.36842105263pt;" aria-label="bonnox (26 items)">bonnox</a> <a href="https://www.proagri.co.za/tag/brandstof/" class="tag-cloud-link tag-link-117 tag-link-position-10" style="font-size: 9.57894736842pt;" aria-label="brandstof (27 items)">brandstof</a> <a href="https://www.proagri.co.za/tag/claas/" class="tag-cloud-link tag-link-41 tag-link-position-11" style="font-size: 9.05263157895pt;" aria-label="CLAAS (24 items)">CLAAS</a> <a href="https://www.proagri.co.za/tag/domboer/" class="tag-cloud-link tag-link-697 tag-link-position-12" style="font-size: 21.8947368421pt;" aria-label="domboer (419 items)">domboer</a> <a href="https://www.proagri.co.za/tag/droogte/" class="tag-cloud-link tag-link-379 tag-link-position-13" style="font-size: 13.8947368421pt;" aria-label="Droogte (71 items)">Droogte</a> <a href="https://www.proagri.co.za/tag/etg/" class="tag-cloud-link tag-link-1268 tag-link-position-14" style="font-size: 8pt;" aria-label="ETG (19 items)">ETG</a> <a href="https://www.proagri.co.za/tag/vrystaat-landbou/" class="tag-cloud-link tag-link-343 tag-link-position-15" style="font-size: 10.5263157895pt;" aria-label="Free State Agriculture (34 items)">Free State Agriculture</a> <a href="https://www.proagri.co.za/tag/vl/" class="tag-cloud-link tag-link-631 tag-link-position-16" style="font-size: 8.63157894737pt;" aria-label="FSA (22 items)">FSA</a> <a href="https://www.proagri.co.za/tag/grappe/" class="tag-cloud-link tag-link-648 tag-link-position-17" style="font-size: 21.1578947368pt;" aria-label="grappe (350 items)">grappe</a> <a href="https://www.proagri.co.za/tag/john-deere/" class="tag-cloud-link tag-link-112 tag-link-position-18" style="font-size: 10.3157894737pt;" aria-label="John Deere (32 items)">John Deere</a> <a href="https://www.proagri.co.za/tag/kubota/" class="tag-cloud-link tag-link-67 tag-link-position-19" style="font-size: 8.84210526316pt;" aria-label="Kubota (23 items)">Kubota</a> <a href="https://www.proagri.co.za/tag/landbou/" class="tag-cloud-link tag-link-187 tag-link-position-20" style="font-size: 8.63157894737pt;" aria-label="landbou (22 items)">landbou</a> <a href="https://www.proagri.co.za/tag/lemken/" class="tag-cloud-link tag-link-56 tag-link-position-21" style="font-size: 8.21052631579pt;" aria-label="Lemken (20 items)">Lemken</a> <a href="https://www.proagri.co.za/tag/vee/" class="tag-cloud-link tag-link-359 tag-link-position-22" style="font-size: 15.2631578947pt;" aria-label="livestock (96 items)">livestock</a> <a href="https://www.proagri.co.za/tag/merino-wol/" class="tag-cloud-link tag-link-1805 tag-link-position-23" style="font-size: 9.89473684211pt;" aria-label="merino wol (29 items)">merino wol</a> <a href="https://www.proagri.co.za/tag/monsanto/" class="tag-cloud-link tag-link-236 tag-link-position-24" style="font-size: 10.5263157895pt;" aria-label="Monsanto (34 items)">Monsanto</a> <a href="https://www.proagri.co.za/tag/motors/" class="tag-cloud-link tag-link-905 tag-link-position-25" style="font-size: 12.8421052632pt;" aria-label="motors (57 items)">motors</a> <a href="https://www.proagri.co.za/tag/nampo/" class="tag-cloud-link tag-link-42 tag-link-position-26" style="font-size: 10.8421052632pt;" aria-label="nampo (36 items)">nampo</a> <a href="https://www.proagri.co.za/tag/plaasaanvalle/" class="tag-cloud-link tag-link-208 tag-link-position-27" style="font-size: 9.68421052632pt;" aria-label="plaasaanvalle (28 items)">plaasaanvalle</a> <a href="https://www.proagri.co.za/tag/plaasmoorde/" class="tag-cloud-link tag-link-190 tag-link-position-28" style="font-size: 8.84210526316pt;" aria-label="plaasmoorde (23 items)">plaasmoorde</a> <a href="https://www.proagri.co.za/tag/planter/" class="tag-cloud-link tag-link-93 tag-link-position-29" style="font-size: 8.21052631579pt;" aria-label="planter (20 items)">planter</a> <a href="https://www.proagri.co.za/tag/proagri/" class="tag-cloud-link tag-link-240 tag-link-position-30" style="font-size: 9.15789473684pt;" aria-label="ProAgri (25 items)">ProAgri</a> <a href="https://www.proagri.co.za/tag/rpo/" class="tag-cloud-link tag-link-635 tag-link-position-31" style="font-size: 8.21052631579pt;" aria-label="RPO (20 items)">RPO</a> <a href="https://www.proagri.co.za/tag/skape/" class="tag-cloud-link tag-link-85 tag-link-position-32" style="font-size: 9.15789473684pt;" aria-label="sheep (25 items)">sheep</a> <a href="https://www.proagri.co.za/tag/shell/" class="tag-cloud-link tag-link-119 tag-link-position-33" style="font-size: 10.2105263158pt;" aria-label="shell (31 items)">shell</a> <a href="https://www.proagri.co.za/tag/soil/" class="tag-cloud-link tag-link-718 tag-link-position-34" style="font-size: 9.68421052632pt;" aria-label="soil (28 items)">soil</a> <a href="https://www.proagri.co.za/tag/tlu-sa/" class="tag-cloud-link tag-link-221 tag-link-position-35" style="font-size: 12.3157894737pt;" aria-label="TLU SA (50 items)">TLU SA</a> <a href="https://www.proagri.co.za/tag/toyota/" class="tag-cloud-link tag-link-65 tag-link-position-36" style="font-size: 9.15789473684pt;" aria-label="Toyota (25 items)">Toyota</a> <a href="https://www.proagri.co.za/tag/trekkers/" class="tag-cloud-link tag-link-43 tag-link-position-37" style="font-size: 10.8421052632pt;" aria-label="trekkers (36 items)">trekkers</a> <a href="https://www.proagri.co.za/tag/vkb/" class="tag-cloud-link tag-link-630 tag-link-position-38" style="font-size: 8pt;" aria-label="VKB (19 items)">VKB</a> <a href="https://www.proagri.co.za/tag/voertuie/" class="tag-cloud-link tag-link-66 tag-link-position-39" style="font-size: 9.89473684211pt;" aria-label="Voertuie (29 items)">Voertuie</a> <a href="https://www.proagri.co.za/tag/vrystaat/" class="tag-cloud-link tag-link-466 tag-link-position-40" style="font-size: 8pt;" aria-label="vrystaat (19 items)">vrystaat</a> <a href="https://www.proagri.co.za/tag/water/" class="tag-cloud-link tag-link-165 tag-link-position-41" style="font-size: 9.05263157895pt;" aria-label="water (24 items)">water</a> <a href="https://www.proagri.co.za/tag/wolmark/" class="tag-cloud-link tag-link-247 tag-link-position-42" style="font-size: 12.9473684211pt;" aria-label="wolmark (58 items)">wolmark</a> <a href="https://www.proagri.co.za/tag/wolmark-styg/" class="tag-cloud-link tag-link-1739 tag-link-position-43" style="font-size: 8.63157894737pt;" aria-label="wolmark styg (22 items)">wolmark styg</a> <a href="https://www.proagri.co.za/tag/wol/" class="tag-cloud-link tag-link-1331 tag-link-position-44" style="font-size: 12.8421052632pt;" aria-label="wool (56 items)">wool</a> <a href="https://www.proagri.co.za/tag/zambia/" class="tag-cloud-link tag-link-714 tag-link-position-45" style="font-size: 11.8947368421pt;" aria-label="Zambia (46 items)">Zambia</a></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="kalender"><h2>What’s on this month: Tasks and appointments</h2><table id="landbou-kalender"><tbody><tr><td><a title="January" href="/category/agricultural-calendar/january/">JAN</a></td><td><a title="February" href="/category/agricultural-calendar/february/">FEB</a></td><td><a title="March" href="/category/agricultural-calendar/march/">MAR</a></td><td><a title="April" href="/category/agricultural-calendar/april/">APR</a></td></tr><tr><td><a title="May" href="/category/agricultural-calendar/may/">MAY</a></td><td><a title="June" href="/category/agricultural-calendar/june/">JUN</a></td><td><a title="July" href="/category/agricultural-calendar/july/">JUL</a></td><td><a title="August" href="/category/agricultural-calendar/august/">AUG</a></td></tr><tr><td><a title="September" href="/category/agricultural-calendar/september/">SEPT</a></td><td><a title="October" href="/category/agricultural-calendar/october/">OCT</a></td><td><a title="November" href="/category/agricultural-calendar/november/">NOV</a></td><td><a title="December" href="/category/agricultural-calendar/december/">DEC</a></td></tr></tbody></table></div></div></aside></div></div></div><div class="g1-row g1-row-layout-page g1-prefooter"><div class="g1-row-inner"><div class="g1-column g1-column-1of3"><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21931"><a href="https://www.proagri.co.za/category/news/">News</a></li><li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932"><a href="https://www.proagri.co.za/category/magazine/">> Magazine Articles</a></li><li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21933"><a href="https://www.proagri.co.za/category/jokes/">> Jokes</a></li><li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21934"><a href="https://www.proagri.co.za/category/recipes/">> Recipes</a></li><li id="menu-item-21952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21952"><a href="https://www.proagri.co.za/category/agricultural-calendar/">> Agricultural Calendar</a></li><li id="menu-item-21942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21942"><a href="https://www.proagri.co.za/frontend-submission/">> Log In</a></li><li id="menu-item-21944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21944"><a href="https://www.proagri.co.za/contact-us/">> Contact Us</a></li></ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-widget-menu-2-container"><ul id="menu-footer-widget-menu-2" class="menu"><li id="menu-item-22625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22625"><a href="https://www.proagri.co.za/popular/">POPULAR</a></li><li id="menu-item-22624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22624"><a href="https://www.proagri.co.za/recommended/">> RECOMMENDED</a></li><li id="menu-item-22629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22629"><a href="https://www.proagri.co.za/category/videos/">> VIDEOS</a></li><li id="menu-item-22627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22627"><a href="https://www.proagri.co.za/category/zambia/">> ZAMBIA</a></li><li id="menu-item-27994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27994"><a href="http://www.agri4all.com">> Agri4all.com</a></li></ul></div></aside><aside id="g1_socials-2" class="widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Follow Us</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/proagri/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/ProAgri_SA" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/boerslim/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="https://www.youtube.com/user/ProAgrivideo/videos" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a></li></ul></aside></div><div class="g1-column g1-column-1of3"><aside id="text-6" class="widget widget_text"><div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f21873-o1" lang="en-ZA" dir="ltr"><div class="screen-reader-response"></div><form action="/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/#wpcf7-f21873-o1" method="post" class="wpcf7-form" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="21873" /><br /> <input type="hidden" name="_wpcf7_version" value="5.0.1" /><br /> <input type="hidden" name="_wpcf7_locale" value="en_ZA" /><br /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f21873-o1" /><br /> <input type="hidden" name="_wpcf7_container_post" value="0" /></div><h2>Get the latest news from <span style="text-transform:none;">ProAgri</span>,<br /> via e-mail</h2><p><span class="wpcf7-form-control-wrap epos"><input type="email" name="epos" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="your e-mail address" /></span><span id="hp5b030fd54d7b7" class="wpcf7-form-control-wrap Name-wrap" style="display:none !important; visibility:hidden !important;"><label  class="hp-message">Please leave this field empty.</label><input class="wpcf7-form-control wpcf7-text"  type="text" name="Name" value="" size="40" tabindex="-1" autocomplete="nope" /></span></p><p><input type="submit" value="SIGN UP FOR OUR NEWSLETTER" class="wpcf7-form-control wpcf7-submit" /><br /> <span class="news-disclaimer">Don&#8217;t worry, we will never spam you</span></p><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></aside></div><div class="g1-column g1-column-1of3"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1511878580904-4" style="height:250px; width:300px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511878580904-4'); });</script> </div></div></aside></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-footer"><div class="g1-row-inner"><div class="g1-column"><p class="g1-footer-text">© 2018 ProAgri</p><nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-21964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21964"><a href="http://www.proagri.co.za">Home</a></li><li id="menu-item-21963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21963"><a href="https://www.proagri.co.za/contact-us/">Contact Us</a></li></ul></nav></div></div><div class="g1-row-background"></div></div> <a href="#page" class="g1-back-to-top">Back to Top</a></div><div class="g1-canvas-overlay"></div></div><div id="g1-breakpoint-desktop"></div><div class="g1-canvas g1-canvas-global"> <a class="g1-canvas-toggle" href="#"></a><div class="g1-canvas-content"><div role="search" class="search-form-wrapper"><form method="get"
 class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
 action="https://www.proagri.co.za/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
 placeholder="Search &hellip;"
 value="" name="s"
 title="Search for:"/> </label> <button class="search-submit">Search</button></form></div><nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21868"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21877"><a href="https://www.proagri.co.za/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25067"><a href="https://www.proagri.co.za/category/articles/">Articles</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21884"><a href="https://www.proagri.co.za/category/mechanisation/">Mechanisation</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21883"><a href="https://www.proagri.co.za/category/tilling/">Tilling</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21885"><a href="https://www.proagri.co.za/category/planters/">Planters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21886"><a href="https://www.proagri.co.za/category/harvesters/">Harvesters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21887"><a href="https://www.proagri.co.za/category/tractors/">Tractors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21888"><a href="https://www.proagri.co.za/category/feed-production-and-handling/">Feed</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21889"><a href="https://www.proagri.co.za/category/crop-production/">Crop production</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21892"><a href="https://www.proagri.co.za/category/seed/">Seed</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21890"><a href="https://www.proagri.co.za/category/fertiliser/">Fertiliser</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21891"><a href="https://www.proagri.co.za/category/crop-protection/">Crop protection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21893"><a href="https://www.proagri.co.za/category/greenhouses/">Greenhouses</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21894"><a href="https://www.proagri.co.za/category/resource-management/">Resource management</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21896"><a href="https://www.proagri.co.za/category/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21895"><a href="https://www.proagri.co.za/category/work/">Work</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21897"><a href="https://www.proagri.co.za/category/soil/">Soil</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21898"><a href="https://www.proagri.co.za/category/safety/">Safety</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21899"><a href="https://www.proagri.co.za/category/insurance/">Insurance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21900"><a href="https://www.proagri.co.za/category/water/">Water</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21901"><a href="https://www.proagri.co.za/category/irrigation/">Irrigation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21903"><a href="https://www.proagri.co.za/category/stock-and-game-farming/">Stock &#038; game farming</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21902"><a href="https://www.proagri.co.za/category/animal-health/">Animal health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21904"><a href="https://www.proagri.co.za/category/stock-and-breeds/">Stock and breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21905"><a href="https://www.proagri.co.za/category/animal-handling/">Animal handling</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21906"><a href="https://www.proagri.co.za/category/animal-feed/">Animal feed</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21907"><a href="https://www.proagri.co.za/category/game/">Game</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21908"><a href="https://www.proagri.co.za/category/wheels/">Wheels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21909"><a href="https://www.proagri.co.za/category/jokes/">Jokes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21910"><a href="https://www.proagri.co.za/category/recipes/">Recipes</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23240"><a href="https://www.proagri.co.za/category/recipes/breakfast/">Breakfast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21959"><a href="https://www.proagri.co.za/category/recipes/starters/">Starters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21957"><a href="https://www.proagri.co.za/category/recipes/main-course/">Main course</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21956"><a href="https://www.proagri.co.za/category/recipes/side-dishes/">Side dishes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23239"><a href="https://www.proagri.co.za/category/recipes/light-meal/">Light meal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="https://www.proagri.co.za/category/recipes/salad/">Salad</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21958"><a href="https://www.proagri.co.za/category/recipes/dessert/">Dessert</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23238"><a href="https://www.proagri.co.za/category/recipes/pastry/">Pastry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23242"><a href="https://www.proagri.co.za/category/recipes/soup/">Soup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22601"><a href="https://www.proagri.co.za/category/agricultural-calendar/">Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22023"><a href="https://www.proagri.co.za/category/videos/">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22604"><a href="https://www.proagri.co.za/category/videos/mechanisation-videos/">Mechanisation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22829"><a href="https://www.proagri.co.za/category/videos/crop-production-videos/">Crop Production</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22603"><a href="https://www.proagri.co.za/category/videos/resource-management-videos/">Resource Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22605"><a href="https://www.proagri.co.za/category/videos/stock-and-game-farming-videos/">Stock &#038; Game Farming</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21913"><a href="https://www.proagri.co.za/category/magazine/">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914"><a href="https://www.proagri.co.za/category/magazine-rsa/">SA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915"><a href="https://www.proagri.co.za/category/magazine-zambia/">Zambia</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27990"><a target="_blank" href="http://www.agri4all.com">Agri4all.com</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916"><a href="https://www.proagri.co.za/category/zambia/">Zambia</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21918"><a href="https://www.proagri.co.za/contact-us/">Contact</a></li></ul></nav><nav class="g1-quick-nav g1-quick-nav-short"><ul class="g1-quick-nav-menu"><li class="menu-item menu-item-type-g1-latest "> <a href="https://www.proagri.co.za"> <span class="entry-flag entry-flag-latest"></span> Latest </a></li><li class="menu-item menu-item-type-g1-popular "> <a href="https://www.proagri.co.za/popular/"> <span class="entry-flag entry-flag-popular"></span> POPULAR </a></li><li class="menu-item menu-item-type-g1-trending "> <a href="https://www.proagri.co.za/recommended/"> <span class="entry-flag entry-flag-trending"></span> RECOMMENDED </a></li></ul></nav><div class="wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal"><ul><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/"> <img class="wpml-ls-flag" src="https://www.proagri.co.za/new_site/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="en" title="English"> <span class="wpml-ls-display">English</span> </a></li><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-af wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.proagri.co.za/af/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/"> <span class="wpml-ls-display">Afrikaans</span> </a></li></ul></div><ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/proagri/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/ProAgri_SA" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/boerslim/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="https://www.youtube.com/user/ProAgrivideo/videos" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a></li></ul></div></div><div id="snax-popup-content" class="snax white-popup mfp-hide"><div class="snax-login-tab snax-tab-active"><h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2><h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4><div class="snax-login-form" data-snax-nonce="821afe76d1"><form name="loginform" id="loginform" action="https://www.proagri.co.za/new_site/wp-login.php" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username"> <label for="user_login">Username or Email Address</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><div id="snax-login-recaptcha"></div><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.proagri.co.za/nampo-nation-in-conversation-how-does-the-youth-see-agriculture-in-south-africa/" /></p></form></div> <a class="snax-link-forgot-pass" href="https://www.proagri.co.za/new_site/wp-login.php?action=lostpassword">Forgot password?</a></div><div class="snax-forgot-pass-tab snax-tab-inactive"><h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2><p> Enter your account data and we will send you a link to reset your password.</p><div class="snax-forgot-pass-form" data-snax-nonce="1e9eec0b87"><form name="lostpasswordform" id="lostpasswordform" action="https://www.proagri.co.za/new_site/wp-login.php?action=lostpassword" method="post"><div class="snax-validation-error snax-forgot-pass-error-message"></div><div class="snax-validation-error snax-forgot-pass-success-message"></div><p class="forgot-username"> <label for="user_login">Username or Email Address</label> <input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" /></p> <input type="hidden" name="redirect_to" value="https://" /><p class="forgot-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" /></p> <a href="#" class="snax-back-to-login-tab">Back to Login</a></form></div></div><div class="snax-reset-tab snax-tab-inactive"><div class="snax-reset-pass-form"><h2>Your password reset link appears to be invalid or expired.</h2></div></div></div><div class="snax"><div class="snax-feedback snax-feedback-off snax-feedback-processing-files"><div class="snax-feedback-inner"><div class="snax-details"> <a href="#" class="snax-close-button">Close</a><div class="snax-xofy"> <span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span> <span class="snax-xofy-y"></span></div><ul class="snax-states"></ul><p class="snax-text-processing">Processing files&hellip;</p></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.proagri.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript'>var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.proagri.co.za\\\/new_site\\\/wp-admin\\\/admin-ajax.php\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"\",\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\"}}";</script> <script type='text/javascript'>var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.proagri.co.za\\\/new_site\\\/wp-admin\\\/admin-ajax.php\"}";</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.proagri.co.za\/new_site\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>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</script> <div id="fb-root"></div> <script type="text/javascript">(function($) {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			$('body').on('bimberLoadFbSdk', loadFB);
		})(jQuery);</script> <script type="text/javascript" defer src="https://www.proagri.co.za/new_site/wp-content/cache/autoptimize/js/autoptimize_5831a2d61ae0445565d2baffc1c5a8c1.js"></script></body></html>